Search found 10 matches

by caveguard
20 Jul 2013 08:50
Forum: Discussions in English
Topic: Zwave device with power cycle functionality
Replies: 2
Views: 1402

Zwave device with power cycle functionality

<t>Hi<br/> <br/> Does anyone know of a device (EU), that can be turned off and then turn on again after n seconds with issuing just one command?<br/> <br/> It is to power cycle my raspberry with razberry, so I can't script it, it has to be the zwave device it self that does this.<br/> <br/> Any idea...
by caveguard
12 Apr 2013 09:07
Forum: RaZberry
Topic: Iphone App, authentication via reverse proxy
Replies: 2
Views: 1893

Iphone App, authentication via reverse proxy

<t>Hi<br/> <br/> I was considering deploying a reverse proxy for authentication reasons, but I'm wondering what the chances are that this will work with the iOS app?<br/> <br/> Anyone have any details on the subject, I would like this to work without use of any VPN etc. which is why I'm considering ...
by caveguard
12 Apr 2013 09:07
Forum: RaZberry
Topic: Iphone App, authentication via reverse proxy
Replies: 2
Views: 1893

Hmm

Hi seems like i Got it working (needs more testing, and https) with basic auth and nginx.

Now I'm wondering will the iPhone app work with z-way-server at all or just the agent?

Benjamin
by caveguard
12 Apr 2013 09:07
Forum: RaZberry
Topic: Iphone App, authentication via reverse proxy
Replies: 2
Views: 1893

hmm2

Hi

Seems like I ask a bit too early, i now got it working from the internet with basic authentication and https from the iPhone App.


Fantastic, but it seems too easy, there must be a catch.

Benjamin
by caveguard
09 Apr 2013 10:38
Forum: Discussions in English
Topic: Problem controlling "zcloud" via iPhone for one device
Replies: 2
Views: 1377

Problem controlling "zcloud" via iPhone for one device

<t>Hi<br/> <br/> I have ~4 zwave devices, setup via raspberry with razberry zwave. I have a few switches and a dimmer. <br/> <br/> From the website (zCloud), Everything works fine, but from my iphone I can only control a subset of my zwave devices. One of the switches dosnt work (on/off/meter)... Th...
by caveguard
09 Apr 2013 10:38
Forum: Discussions in English
Topic: Problem controlling "zcloud" via iPhone for one device
Replies: 2
Views: 1377

please delete this subject, must have been a phone issue.

please delete this subject, must have been a phone issue.
by caveguard
24 Jan 2013 10:11
Forum: Discussions in English
Topic: Aeon Labs Multi sensor interview
Replies: 29
Views: 13510

good, really looking forward to support for this device!

Hi

keep up the good work, looking forward to support for this device.

CG
by caveguard
03 Jan 2013 01:35
Forum: Official announcements
Topic: Z-Cloud with Raspberry
Replies: 7
Views: 55031

razberry support

Hi

Could the file be adjusted for razbarry, even when changing to /dev/ttyAMA0 I get socket has gone .

Thanks,
Benjamin
by caveguard
03 Jan 2013 01:35
Forum: Official announcements
Topic: Z-Cloud with Raspberry
Replies: 7
Views: 55031

Hi

<t>Hi<br/> <br/> Well the local http server works fine (z-way-server), in config.xml it states:<br/> /dev/ttyAMA0 <br/> So when trying to configuring Run_Z-Agent.sh I changed the devices to : <br/> -d /dev/ttyAMA0 "${@}"<br/> <br/> But I get the following error:<br/> [E] Socket has gone<br/> <br/> I...
by caveguard
03 Jan 2013 01:35
Forum: Official announcements
Topic: Z-Cloud with Raspberry
Replies: 7
Views: 55031

Thanks

hi

Ahh I see zagent and server runnig at the same time= bad..... Now it connects ok, with zway server stopped.

CG.