Search found 6 matches

by Silversquasher
25 Sep 2013 22:27
Forum: Device specific
Topic: Fiabro door/window sensor
Replies: 16
Views: 8738

problem not solved for me too

Hi, I have the same problem with the same new release 1.4.1-rc1.
Best Regards

P.S. : When can we have the Automation tab integrated in Z-Way UI like Z-Cloud for several years ? Is there a roadmap ?
by Silversquasher
24 Sep 2013 04:16
Forum: RaZberry
Topic: Home automation engine
Replies: 18
Views: 7992

Automation tab in Z-WAY UI

Hi, when can we have the Automation tab integrated in Z-Way UI like Z-Cloud for several years ? Is there a roadmap defined ?

Best Regards
by Silversquasher
27 Aug 2013 23:01
Forum: Device specific
Topic: Fibaro Door/Window Sensor On Z-Cloud
Replies: 2
Views: 2457

Fibaro Door/Window Sensor On Z-Cloud

<t>I have a lot of 'Fibaro D/W Sensors', the ones that have a temperature sensor attached are not handled correctly on Z-Cloud. The State text is not updated when triggered ('Idle' is shown even if it is triggered), I see the following "fibaro" lines when I select menu option 'Device control --> Sen...
by Silversquasher
28 Jul 2013 15:42
Forum: Discussions in English
Topic: Failed to perform handshake: (null)
Replies: 4
Views: 1987

Failed to perform handshake: (null)

Hi, I have the same problem and the same questions since yesterday morning...
Thanks
by Silversquasher
23 Jul 2013 11:24
Forum: RaZberry
Topic: Fibaro Door/Window Sensor
Replies: 7
Views: 3611

Hi,

Hi,
the known problem with Fibaro D/W Sensor devices will it be solved in z-cloud UI ?
The same "idle" state is reported in "https://z-cloud.z-wave.me:XXXXX" for all Fibaro D/W Sensor that has a temperature sensor attached.
by Silversquasher
04 Mar 2013 02:41
Forum: RaZberry
Topic: New version of RaZberry is released
Replies: 142
Views: 51751

Any news about a new release ?

I have the same problem :(
my whole system is inoperative with 1.4 release
We need a solution
Thanks.