Search found 9 matches

by Zjohan
28 Oct 2018 19:18
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 5825

Re: 2.3.8. - Binding Problem - No Devices

Hi,

I also sent mail as instructed, but still haven't heard anything back.
So please get back on this issue asap.

Thanks
Johan
by Zjohan
21 Oct 2018 19:59
Forum: Discussions in English
Topic: 2.3.8. - Binding Problem - No Devices
Replies: 31
Views: 5825

Re: 2.3.8. - Binding Problem - No Devices

I also got the same problem after upgrade from 2.3.6 to 2.3.8 I include some log information below. Anyone that has found a solution to this? [2018-10-21 18:48:56.511] [core] Restarting Z-Wave binding (zway) [2018-10-21 18:48:56.514] [core] ReferenceError: ZWaveBinding is not defined [2018-10-21 18:...
by Zjohan
02 Jan 2015 17:04
Forum: RaZberry
Topic: Solved: Problem with interview of new devices
Replies: 3
Views: 2108

Re: Problem with interview of new devices

Finally got the interview working fully.
I rebooted the razberry & placed the switch & sensor really close to the razberry when the interview was performed.
After that was completed I moved them back to their original position.
Now everything is working as it should. :-)
by Zjohan
31 Dec 2014 00:10
Forum: RaZberry
Topic: Solved: Problem with interview of new devices
Replies: 3
Views: 2108

Solved: Problem with interview of new devices

Hi, I have a small Z-wave NW 1 Razberry running 2.0.0 SW 2 Aeon labs on/off switch receiver with energy meter ZW075-C16 This part is working fine & I have it running the sunrise sunset module. But now I'm trying to expand my NW with the following devices 1 Aeon labs multisensor DSB05-ZWEU 1 Aeon lab...
by Zjohan
22 Dec 2014 18:35
Forum: Recipes
Topic: [userModule] SunriseSunset - No Longer Maintained
Replies: 57
Views: 61384

Re: [userMODULE] SunriseSunset - (Updated Dec 17, 2014)

Now I got this module working. Thanks for it & all help! From my attempts I have gathered the following two advices that is good to think of when you use this module. In short the timerelated parameters are using complete timestamp so both date & time is used. 1) You need to fill in the parameter "H...
by Zjohan
18 Dec 2014 20:45
Forum: Recipes
Topic: [userModule] SunriseSunset - No Longer Maintained
Replies: 57
Views: 61384

Re: [userMODULE] SunriseSunset - (Updated Dec 17, 2014)

Thanks,

Sorry, should have thought about changing that as well :-(

After changing the name it seems to be working fine, final proof will be at sunrise tomorrow :-)
by Zjohan
18 Dec 2014 19:30
Forum: Recipes
Topic: [userModule] SunriseSunset - No Longer Maintained
Replies: 57
Views: 61384

Re: [userMODULE] SunriseSunset - (Updated Dec 17, 2014)

The list of dimmers is empty since I don't have any dimmers in my setup. I tried to add & and remove it again but that didn't help. I have left the config over night & the lights wasn't on when I got home after sunrise. So far I only have the default modules enabled which are Cron Scheduler OpenRemo...
by Zjohan
17 Dec 2014 20:19
Forum: Recipes
Topic: [userModule] SunriseSunset - No Longer Maintained
Replies: 57
Views: 61384

Re: [userMODULE] SunriseSunset - (Updated Dec 17, 2014)

Thanks a lot islipfd19 for the quick update. Now I get one step further, I can see the module in the HA GUI. But when I save configuration to it I get the following error in the z-way-server.log [2014-12-17 18:03:43.503] [core] Notification: error (core): Can not instantiate module SunriseSunset_z-w...
by Zjohan
16 Dec 2014 21:41
Forum: Recipes
Topic: [userModule] SunriseSunset - No Longer Maintained
Replies: 57
Views: 61384

Re: [userMODULE] SunriseSunset - **20140908 v2.0.5**

Hi, Thx for this module it based on the description it does exactly what I need. But I'm having problems to get it displayed in the gui From the first Post in this thread "In the Automation menu, you should now see the new module 'Sunrise / Sunset'. Fill in your City and Country and add the switches...