Search found 51 matches

by timb
21 Jul 2018 14:47
Forum: Device specific
Topic: Somfy 1811265 Issue
Replies: 4
Views: 4697

Re: Somfy 1811265 Issue

Where did you manage to buy the EU device?
by timb
28 Apr 2018 11:18
Forum: Discussions in English
Topic: RF433
Replies: 2
Views: 433

Re: RF433

Ah!
I have purchased a Rfxcom 433 device
Can I make it work with that?
by timb
22 Apr 2018 16:56
Forum: Discussions in English
Topic: RF433
Replies: 2
Views: 433

RF433

In v2.3.7 I see that you have provided a new device - RF433
Also with it is an App Rf433

I would very much like to use it, any instructions?
Thanks
Tim
by timb
02 Apr 2018 16:25
Forum: Discussions in English
Topic: RFXtrx433E
Replies: 0
Views: 325

RFXtrx433E

Hi

I am thinking of trying to use this device to control Somfy blinds.
Has anyone used it?
Is anyone thinking of writing an app:-)

Thanks
by timb
05 Mar 2018 15:40
Forum: Discussions in English
Topic: Search the forum
Replies: 2
Views: 426

Re: Search the forum

I used the wrong example!
It could be any version that I want to include in the search criteria
by timb
03 Mar 2018 16:14
Forum: Discussions in English
Topic: Search the forum
Replies: 2
Views: 426

Search the forum

Sorry for asking a stupid question...but how do I search this forum for specific releases e.g. 2.3.7 If I put 2.3.7 in the search box - it says it would return too many matches, like it is searching for 2 3 7 independently. I have tried "2.3.7", '2.3.7', even 2"."3"."7 and so on There must be an eas...
by timb
08 Jan 2018 16:33
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 6690

Re: Version 2.3.6

I have some interesting news regarding my reliability problems... I switched back to the old Zwave daughter board and now the system is considerably more reliable, by that I mean stable for at least 5 days. My purchase of the new higher-range zwave daughter board coincided with the release 2.3.6, I ...
by timb
25 Dec 2017 13:20
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 6690

Re: Version 2.3.6

A quick update.... replaced the SD card, replaced the power supply. Same issues with the system stopping after a day or so. This time, htop on the monitor showed zbw connect running, but the zway processes no longer there. Nothing in the log for zway and nothing in the log for syslog. Any other ideas?
by timb
23 Dec 2017 23:58
Forum: Discussions in English
Topic: Expert Mode : Can not see Route Map
Replies: 7
Views: 1435

Re: Expert Mode : Can not see Route Map

I am not sure what you mean by that, but I used Chrome Developer tools and in the console I got this: angular-cookies.js:6 Error: missing: 58 at vu (angular-cookies.js:6) at r (angular-cookies.js:6) at Function.Gg.e.initialize (angular-cookies.js:6) at i (angular-cookies.js:6) at Object.force (angul...
by timb
23 Dec 2017 19:27
Forum: Discussions in English
Topic: Expert Mode : Can not see Route Map
Replies: 7
Views: 1435

Re: Expert Mode : Can not see Route Map

I have 2.3.6 and serial API version 05.23
Route map is blank