Search found 21 matches

by cbnidk
27 Feb 2018 22:38
Forum: Discussions in English
Topic: API login
Replies: 5
Views: 1055

Re: API login

hi I have now get it to work with this code <?php $login = 'admin'; $password = 'password'; $url = 'http://192.168.20.250:8083/ZWaveAPI/Run/devices[2].instances[3].SensorMultilevel.data[1].val.value'; $ch = curl_init(); curl_setopt($ch, CURLOPT_URL,$url); curl_setopt($ch, CURLOPT_RETURNTRANSFER,1); ...
by cbnidk
27 Feb 2018 21:04
Forum: Discussions in English
Topic: API login
Replies: 5
Views: 1055

Re: API login

Hi can some one tell me how to put this code curl_setopt($ch, CURLOPT_USERPWD, 'yourusername:yourpassword'); in my code, maybe there have to be more code, I cant get it to work <?php $ch = curl_init(); curl_setopt($ch, CURLOPT_RETURNTRANSFER, true); curl_setopt($ch, CURLOPT_URL,'http://192.168.1.69:...
by cbnidk
17 Feb 2018 17:17
Forum: Discussions in English
Topic: API login
Replies: 5
Views: 1055

Re: API login

it was tried but this is not working
if I tried it in a brower I get not logged in
by cbnidk
16 Feb 2018 21:41
Forum: Discussions in English
Topic: API login
Replies: 5
Views: 1055

API login

Hi is there a how to do it I have a php script where I can see the temparatur from the Zwave me by API but after a new install it is not working any more <?php $ch = curl_init(); curl_setopt($ch, CURLOPT_RETURNTRANSFER, true); curl_setopt($ch, CURLOPT_URL,'http://192.168.1.69:8083/ZWaveAPI/Run/devic...
by cbnidk
14 Feb 2016 14:59
Forum: RaZberry
Topic: Problems with some thermostats
Replies: 3
Views: 1403

Re: Problems with some thermostats

Hi

I have this ver.

Living Connect 013
Application version 1.1
SDK version 4.55.00

and I use firmware version v2.2.1-rc6 of z-wave server on a raspberry pi and I have no problem, all is working

are the living connect gets awake like you set it to?
I have every 5 min.

cbni
by cbnidk
01 Feb 2016 13:42
Forum: RaZberry
Topic: 2.2.1-rc4
Replies: 4
Views: 1802

Re: 2.2.1-rc4

Hi

It is the same by me Online apps nothing appears
Local apps ok
I will wait for a new release

cbni
by cbnidk
31 Jan 2016 18:25
Forum: RaZberry
Topic: 2.2.1-rc4
Replies: 4
Views: 1802

2.2.1-rc4

hi

I have updatede to 2.2.1-rc4, but I can't see any app in app store, are app store not working with a rc ver.
this is the first time I have used a rc ver.

cbni
by cbnidk
29 Jan 2016 21:57
Forum: Recipes
Topic: [userModule] Presence Switch (Updated 2016/04/20)
Replies: 19
Views: 20371

Re: [userModule] Presence switch (Updated 2015/12/27)

hi
I have now downgrade to 2.1.1, but I have an issu with instal the basemodule
{
"moduleName": "MyModule",
"dependencies" : ["BaseModule"],
can someone tell me where I set this in module.jons in the end or

cbni
by cbnidk
29 Jan 2016 17:02
Forum: Recipes
Topic: [userModule] Presence Switch (Updated 2016/04/20)
Replies: 19
Views: 20371

Re: [userModule] Presence switch (Updated 2015/12/27)

Hi

I am on 2.2.0 and I can't Presence to Work, the install goes wrong an error and the module will not start
any one that can help
:01 | Failed to load module because dependency was not instanciated: [DEP]::[MODUL] = BaseModule :: Presence

cbni
by cbnidk
20 Dec 2015 12:03
Forum: RaZberry
Topic: SMS and Email Notifications
Replies: 20
Views: 25926

Re: SMS and Email Notifications

Hi It is working now the problem was that mailutils should to be installed, and I had installed only sendmail it is working 100% now very nice email module I have 2 lines in .syscommands echo mail This is for the module https://github.com/islipfd19/home-automation-fork/tree/master/modules/Email CB