Search found 7 matches

by metropol
22 Jul 2015 13:40
Forum: RaZberry
Topic: Access to smart home interface
Replies: 0
Views: 1479

Access to smart home interface

Sorry for double posting, I posted this in the general discussion, where it obviously does not belong. to my problem: I have the Razberry running - I can access all things via the expert interface. However it seems I can not login via the smart home interface. As discussed in an earlier post, the Ra...
by metropol
22 Jul 2015 12:43
Forum: RaZberry
Topic: Z-Way Tablet for iPad
Replies: 13
Views: 24899

Re: Z-Way Tablet for iPad

this looks very good - but how can I use it, if the razberry does not provide the ID Razberry/Z-box?
In other words, is there a way to find this ID without having it displayed in the http://my-id:8083 screen?
by metropol
22 Jul 2015 10:21
Forum: Discussions in English
Topic: Access to smart home interface
Replies: 1
Views: 1537

Access to smart home interface

Good morning, I have the Razberry running - I can access all things via the expert interface. However it seems I can not login via the smart home interface. As discussed in an earlier post, the Razberry ID is not shown, but I can access the interface either via the find.z-wave.me or via the direct I...
by metropol
21 Jul 2015 09:27
Forum: Discussions in English
Topic: Access to smart home interface
Replies: 1
Views: 1537

razberryID / Box ID not shown - remote access not possible

Good morning, I have set up the Raspberry and the Razberry Z-wave module successfully. Local access to all devices works. now I would like to move to remote access and fail, because I can not see the box ID (see screenshot) The "activate remote" box in the maintenance tab is set. Is there any way I ...
by metropol
30 Jun 2015 13:58
Forum: Discussions in English
Topic: Can not start Z-Wave binding: ZWaveBinding is not defined
Replies: 16
Views: 15822

Re: Can not start Z-Wave binding: ZWaveBinding is not define

Hi there, here is what I did to make it run (in fact found the hint here: http://forum.z-wave.me/viewtopic.php?f=3422&t=21451) 1. Start the raspberry 2. Using the myip:8084 to access the razberry modul 3. Downgrade the firmware to 1.7.2 4. Unpower raspberry, unplug razberry, wait for 1 minute 5. Put...
by metropol
28 Jun 2015 00:17
Forum: Discussions in English
Topic: Error handling data from server
Replies: 6
Views: 4011

Re: Error handling data from server

I have an answer for this one that worked, but it is so obscure that I would never have come accross it (so kudos for my brother). Apparently there is an issue with en EEPROM. Steps that helped me 1. go to your-ip:8084 ==> this is the the RaZberry Configuration Interface 2. go to tab advanced / firm...
by metropol
27 Jun 2015 15:08
Forum: Discussions in English
Topic: Error handling data from server
Replies: 6
Views: 4011

Re: Error handling data from server

I have exactly the same problem. Razberry 1.7.1 on an SD card, all updates and upgrades done. LEDs (LED1 and LED2, red and green) go on for approx. 1 sec during start, then go of start procedure runs through. IP Adress is assigned and accessible from remote. Last lines in the log read My IP addres i...