Search found 10 matches

by equathza
15 Jun 2018 17:11
Forum: RaZberry
Topic: Very stable now
Replies: 3
Views: 856

Re: Very stable now

Tjhat's good news about the stability, do you mind mentioning which version of z-way you are running? For me version 2.3.7 is not stable for me once I setup the Homekit plugin, I took a gamble and installed the latest 2.3.8-rc1. This version seems to run stable with Homekit for a few days now! The i...
by equathza
07 May 2018 20:30
Forum: RaZberry
Topic: Server is constantly crashing
Replies: 44
Views: 14395

Re: Server is constantly crashing

Well I will try and keep that one in mind Spirit78. I'm planning to add a couple of new devices as changes in. If it crashes I'll try and make a GDB of the crash for PoltoS. For what I noticed renaming devices seem to make HomeKit do really weird things. In my case I've had to rebuild and make some ...
by equathza
12 Jun 2016 11:10
Forum: Discussions in English
Topic: Unable to load Data
Replies: 1
Views: 2728

Re: Unable to load Data

You should do a fresh install, upgrade to latest version. reboot and update to the latest version once again . It seems the upgrade process fail to install a fresh configuration file the first time, the 2nd time I've performed the upgrade I was able to login using default username/password. p.s. it ...
by equathza
11 May 2016 19:56
Forum: Discussions in English
Topic: Upgrade to 2.2.2 cannot login
Replies: 11
Views: 5958

Re: Upgrade to 2.2.2 cannot login

lmao, kiwiamg my hero! Just ran the update again (as that seems to fix the missing json also) and I finally am able to login. Very confusing
by equathza
11 May 2016 19:45
Forum: Discussions in English
Topic: Upgrade to 2.2.2 started the downfall of my system
Replies: 5
Views: 2596

Re: Upgrade to 2.2.2 started the downfall of my system

As I've got my system broken down also, you should get yourself familiar with making a SSH connection to your raspberry pi using i.e. putty (freeware) on SSH the command prompt you can enable your webui using the following command: echo 100000 > /opt/z-way-server/automation/storage/8084AccessTimeout...
by equathza
02 May 2016 13:03
Forum: Discussions in English
Topic: Upgrade to 2.2.2 cannot login
Replies: 11
Views: 5958

Re: Upgrade to 2.2.2 cannot login

After endless tries none of the v2.xx version seems to be able to work on my raspberry Pi. The smarthome interface seem to be broken right after a fresh install, I don't get passed the login prompt with the default credentials. Upgrades nor downgrade give my any other results, I've tried various bro...
by equathza
26 Apr 2016 22:09
Forum: Discussions in English
Topic: Upgrade to 2.2.2 cannot login
Replies: 11
Views: 5958

Re: Upgrade to 2.2.2 cannot login

I don't even seem to be able to get a fresh install working, I've troubleshooted my SD card related error and replaced my SD card suspecting it has corrupt blocks. Misdiagnosed as the SD card it's write protection seems to ran in an mechanical failure, which is easily circumvented by creating a brid...
by equathza
26 Apr 2016 21:37
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 17618

Re: v2.2.2 is out

Hello, Nevertheless, the Zipato RGBW blub makes still problems and doesn't include, but that's an other story and has nothing to do with the software. Thank you for your time. Bjoern. I own one of these Zipato RGBW bulbs, the manual claims a gently tap (upwards) will turn the light on green to be r...
by equathza
26 Apr 2016 21:29
Forum: RaZberry
Topic: problem with new version v2.2.2
Replies: 9
Views: 6860

Re: problem with new version v2.2.2

The tips I got are give more information about which type of Raspberry Pi your using and try installing 2.2.1 version. I dunno what happened on my Pi, my SD card was full and cannot even get an old nor new version up and running. I've read the newer version of the Raspberry Pi has some issues. Witho...
by equathza
24 Apr 2016 13:23
Forum: Discussions in English
Topic: Upgrade to 2.2.2 cannot login
Replies: 11
Views: 5958

Re: Upgrade to 2.2.2 cannot login

Same issue here, I've noticed my SD card root was full.
I've tried a few things to recover but it seems it messed things up big time.

I'm going for another reinstall after an upgrade, not amused