Search found 8 matches

by alexbn
22 Oct 2016 13:49
Forum: Discussions in English
Topic: Z-Way notifcation problem
Replies: 4
Views: 2529

Re: Z-Way notifcation problem

Hi PoltoS,

it doesn't work for error/warning messages. It works for normal event messages like on/off. The latter are with a text like sensor_name:event

Alex
by alexbn
02 Aug 2016 18:22
Forum: Discussions in English
Topic: Z-Way notifcation problem
Replies: 4
Views: 2529

Z-Way notifcation problem

Hi All, my notifcation apps does not work. Pushbullet app, Pushover app and Email-Notification app send me notifications with the same text body: "undefined : undefined". I imagine it's a generic problem since three different apps have the exact same problem / behavior. An example of email: SmartHom...
by alexbn
28 Sep 2015 22:43
Forum: Discussions in English
Topic: Help for automation...
Replies: 0
Views: 3050

Help for automation...

Hi,

I need to create an automation with "smarthome". I need to turn on a light when my motion sensor trigger and light sensor say that ambient light is under 10%. Motion and light sensors are not integrated in one unit but separated.

which is the right widget/s?

Thanks
Alessandro
by alexbn
25 Sep 2015 17:58
Forum: Discussions in English
Topic: Zwave Automation - start on Dashboard?
Replies: 3
Views: 4107

Re: Zwave Automation - start on Dashboard?

Hi PoltoS, can we fix this right now, changing something in the code?

Thanks
Alessandro
by alexbn
19 Sep 2015 13:08
Forum: Discussions in English
Topic: Automated Switch Off
Replies: 2
Views: 3352

Re: Automated Switch Off

I found the solution. The solution is check the box "Update value on action" option on "HTTP Device" settings.

The comment to this option is "On actions (on/off/dimming) update value accordingly before it is polled" and I do not understand what it means and why it is necessay :)

Thanks
Alessandro
by alexbn
19 Sep 2015 12:03
Forum: Discussions in English
Topic: Automated Switch Off
Replies: 2
Views: 3352

Automated Switch Off

Hello,

why "Automated Switch Off" does not work on "HTTP Device" set as switchBinary ???

Is there a work around?

Thanks
Alessandro
by alexbn
17 Sep 2015 16:15
Forum: Discussioni in italiano
Topic: Home automation
Replies: 5
Views: 18203

Re: Home automation

Mi unisco anch'io alla discussione per creare un pò di "movimento". Ho iniziato ad usare zwave e la razberry da poco più di 2 mesi... onestamente trovo il tutto davvero mal organizzato, dispersivo e sopratutto inaffidabile. Forse chi si sta dedicando all'implementazione dovrebbe concentrarsi di più ...
by alexbn
12 Aug 2015 21:34
Forum: RaZberry
Topic: Security Mode
Replies: 6
Views: 4351

Re: Security Mode

Hello, I have razberry updated to firmware 2.0.1 and I can not use the security Mode to switch on my devices. It works until I reboot the system. After rebooted any event of my PIR sensor does not switch on the linked devices. The work around is enter in the Security Mode app... and hit Save. After ...