Search found 19 matches

by Vovven
28 Apr 2017 18:52
Forum: Discussions in English
Topic: Dear Moderator
Replies: 6
Views: 3934

Dear Moderator

Moderator, please try to get rid of all the spam that is hitting this forum.
I really don't believe that members of this forum has any interest in Adidas, Nike and Pandora stuff.
by Vovven
02 Feb 2017 17:08
Forum: Device specific
Topic: Philio Pan11 Smart Energy Plug-in Switch
Replies: 7
Views: 5344

Re: Philio Pan11 Smart Energy Plug-in Switch

I've excluded it and included it again, it didn't help. Still fails security interview. Can I as a user influence if it's included non-secure or secure? I noticed that even before starting the interview (it didn't start automatically) the line "Security interview" had a stop sign. I guess that means...
by Vovven
02 Feb 2017 16:47
Forum: Discussions in English
Topic: Swedish characters in Expert UI of v2.3
Replies: 2
Views: 1804

Re: Swedish characters in Expert UI of v2.3

Well I cleared the browser cache and restarted my Razberry. It made a small difference, when saving the device name it looks OK until I look through the device scroll list where it's not updated. If I select a different device and then go back to the device where I just saved a new device name, it's...
by Vovven
01 Feb 2017 19:46
Forum: Discussions in English
Topic: Time incorrect in Expert UI of v2.3
Replies: 0
Views: 1183

Time incorrect in Expert UI of v2.3

Time is incorrectly shown in Expert UI.
System is setup to show time with 24 hour clock and GMT+1
This is also correctly displayed in UI but in Expert UI time is displayed with 12 hour clock and GMT.

An example, time is now 17:40 in UI but in Expert UI it's 4:40 AM

This was introduced with v2.3
by Vovven
01 Feb 2017 19:38
Forum: Discussions in English
Topic: Swedish characters in Expert UI of v2.3
Replies: 2
Views: 1804

Swedish characters in Expert UI of v2.3

When editing the device name in Expert UI, Swedish characters (å,ä,ö) are not displayed correctly.
This problem was introduced with 2.3

An example, when editing device name to "Kök" this is displayed correctly during edit but when saving it becomes
"K�k".
by Vovven
31 Jan 2017 19:57
Forum: Device specific
Topic: Philio Pan11 Smart Energy Plug-in Switch
Replies: 7
Views: 5344

Re: Philio Pan11 Smart Energy Plug-in Switch

This is what happens when I force security interview for device id 30. This is a PAN11-1E. I also have a few PAN11-1D which pass interview without problems. [2017-01-31 17:27:59.294] [D] [zway] Job 0x13: deleted from queue [2017-01-31 17:27:59.346] [D] [zway] Job 0x13: deleted from queue [2017-01-31...
by Vovven
29 Jan 2017 13:02
Forum: Device specific
Topic: Philio Pan11 Smart Energy Plug-in Switch
Replies: 7
Views: 5344

Re: Philio Pan11 Smart Energy Plug-in Switch

The security interview still doesn't work with 2.3
Is this a problem with switch itself or what?
by Vovven
09 Dec 2016 16:05
Forum: Discussions in English
Topic: Backup files
Replies: 6
Views: 4125

Re: Backup files

Thanks for the link.
I'll revisit this when I get the time. I only have a production system to play with so some carefulness is needed.
It would be nice to have a verified procedure in place if corruption occurs.

regards,
by Vovven
08 Dec 2016 19:06
Forum: Discussions in English
Topic: Backup files
Replies: 6
Views: 4125

Re: Backup files

OK, thanks pz1. Let's see if I understand this correctly. What I tried to achieve was to setup a new sd-card as a copy of my production-system. So I installed Raspbian and Z-way v2.2.5. Then I loaded my backupfile from the Expert UI. The result was that I got all me devices loaded and I could see al...
by Vovven
07 Dec 2016 20:55
Forum: Discussions in English
Topic: Backup files
Replies: 6
Views: 4125

Re: Backup files

Doesn't anyone have any knowledge about the difference between the 2 backup procedures?

regards,