Search found 5 matches

by gschwanm
15 Jan 2016 18:20
Forum: Discussions in English
Topic: Help Needed for v2.2.0 UI thermostat
Replies: 9
Views: 8033

Re: Help Needed for v2.2.0 UI thermostat

Hi!

I do not understand the 28° limit anyway. I use °Celsius, but still 28°C are not sufficiant in some cases.

BR
Martin
by gschwanm
11 Jan 2016 19:32
Forum: RaZberry
Topic: Battery Powered Wall Controller not visible in UI
Replies: 7
Views: 4330

Re: Battery Powered Wall Controller not visible in UI

Hi! Seems you have some more apps. This is what I have available: z-way-apps.png Compared to you screenshot, I miss System Clock, Schedules Scenes, Security Modules, Periodic Sensor Polling, ... Did I miss one step in setting up the system? I am using RaZberry with z-Way 2.2.0 on the SD-Card Image f...
by gschwanm
10 Jan 2016 14:11
Forum: RaZberry
Topic: Battery Powered Wall Controller not visible in UI
Replies: 7
Views: 4330

Re: Battery Powered Wall Controller not visible in UI

Hi! Use Trap Events module to create virtual devices for this remote. These devices are dinosaurs btw Where can I find the "Trap Events" module? It is not listed in the local apps on my z-way 2.2.0. It is mentioned in http://razberry.z-wave.me/docs/zwayha.pdf. Maybe it is not available anymore, or I...
by gschwanm
30 Dec 2015 21:59
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Parameter Values
Replies: 12
Views: 10513

Merten Connect 505xxx/506xxx - Parameter Values

Hi! I assoiated a Merten Connect 5051xx Battery Powered Wall Controllers to a Fibaro Roller Shutter 2. It is now possible to fully open and close the blinds, but not to stop them. I tried to change the parameters of the Wall Controller, but had no luck so far with the values 1, 127 or 255. It seems ...
by gschwanm
30 Dec 2015 19:34
Forum: RaZberry
Topic: Battery Powered Wall Controller not visible in UI
Replies: 7
Views: 4330

Battery Powered Wall Controller not visible in UI

Hi!

I tried to add Merten Connect 5051xx and 5051xx Battery Powered Wall Controllers. Both devices are visible in the Expert UI, but not in the regular UI.

I tried reboot, reinclusion, not luck.

I am using version 2.2.0 of RaZberry.

BR
Martin