Search found 32 matches

by CrazyFin
16 Nov 2017 14:21
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Parameter Values
Replies: 12
Views: 10513

Re: Merten Connect 505xxx/506xxx - Parameter Values

Merten (since few years back bought by Schneider Electric) will not make any improvements. Their Connect 505xxx/506xxx devices will NOT be upgraded to use the more modern Z-Wave protocol and its classes. So if you want dimming with these switches you must remove them from being associated with your ...
by CrazyFin
16 Nov 2017 14:17
Forum: Diskussion in Deutsch
Topic: Merten - Taster werden nicht mehr komplett "resetted"
Replies: 3
Views: 3712

Re: Merten - Taster werden nicht mehr komplett "resetted"

Hi padmart I have been using a Z-Wave sniffer from this guy: https://www.suphammer.net/zwave_sniffer However, even though it works fine with most of my devices I am just not able to see any packets from the Merten switches for some reason. I have informed Suphammer about this but no bug fix yet or i...
by CrazyFin
04 Sep 2017 20:35
Forum: Diskussion in Deutsch
Topic: Merten - Taster werden nicht mehr komplett "resetted"
Replies: 3
Views: 3712

Re: Merten - Taster werden nicht mehr komplett "resetted"

Hi I know this is about 1.5 years old but I have seen a similar issue elsewhere on the web and I see that @padmart has not logged in since 21 Apr 2016 but I thought I wanted to share my knowledge and experience on this issue. There was a bug in the Z-Wave protocol implementation on the older Merten ...
by CrazyFin
14 Sep 2016 14:19
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Parameter Values
Replies: 12
Views: 10513

Re: Merten Connect 505xxx/506xxx - Parameter Values

I am not sure that I really understand what the CC_MARK means. Does it mean that the device is capable of those command classes (for example 0x26) but does not show it to the controller due to the controller not asking/showing proper requests to the device during the inclusion process? Ah! Found thi...
by CrazyFin
13 Sep 2016 00:07
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Parameter Values
Replies: 12
Views: 10513

Re: Merten Connect 505xxx/506xxx - Parameter Values

This is interesting! Using Aeon Labs new generation Z-Wave USB stick called "Z-Stick GEN5" together with their small tool "Zensys Tool" I can see command class 0x26 (multilevel switch) for the Merten device: Z-Way server - Interview result for Merten Connect 5071xx radio button vith Aeon Labs Zensys...
by CrazyFin
12 Sep 2016 21:35
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Parameter Values
Replies: 12
Views: 10513

Re: Merten Connect 505xxx/506xxx - Parameter Values

Ok I am attaching some logs and data from a fresh inclusion process (the Merten reset to factory defaults and the Z-Wave stick reset as well). First, the log from the inclusion process of Merten Connect 505xxx/506xxx/507xxx) (my model is the one paddle version 5071xx where xx is color of the paddle)...
by CrazyFin
05 Sep 2016 19:45
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Associations not working
Replies: 10
Views: 14197

Re: Merten Connect 505xxx/506xxx - Associations not working

With the latest Z-Way version for Windows v2.2.3-rc2 the associations with these problematic devices are working fine.
Now "only" one issue left... See more details in https://forum.z-wave.me/viewtopic.php?f ... ten#p63672
by CrazyFin
02 Sep 2016 10:33
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Parameter Values
Replies: 12
Views: 10513

Re: Merten Connect 505xxx/506xxx - Parameter Values

Testing has continued since January... :-) With the latest versions of Z-Way server for Windows things has become quite good with these problematic switches from Merten. Inclusion/exclusion works quite smooth and I am able to get events for both the left and right paddle in Z-Way server software! Re...
by CrazyFin
28 May 2016 14:42
Forum: Discussions in English
Topic: Erro selecting device
Replies: 5
Views: 2506

Re: Erro selecting device

Maybe we should merge this thread with the one in https://forum.z-wave.me/viewtopic.php?f ... ror#p62373?

Seems to have the same issue.
by CrazyFin
28 May 2016 13:40
Forum: RaZberry
Topic: Problem with Select Device Description (v2.2.2-test)
Replies: 4
Views: 2699

Re: Problem with Select Device Description

I am on Windows version v2.2.2-test-new-webserver-5-gba57763 and experience the same problem. I can not select any device description without getting error message "Error handling data /ZWave.zway/Run/devices[7].LoadXMLFile("641-0159-0003-0002-03-03-1c-01-0c.xml")" I get similar error message for al...