Search found 68 matches

by micky1500
18 Feb 2019 00:27
Forum: RaZberry
Topic: Problem with blank Route Map
Replies: 6
Views: 278

Re: Problem with blank Route Map

Issue has re-occurred after an unexpected power outage.
had many controlled restarts and not had any issues.
I now get a blank page when looking at Route map.
Any suggestions ? i'm not keen on a factory reset every time this happens !
by micky1500
17 Feb 2019 22:54
Forum: Discussions in English
Topic: How to make schedule conditional?
Replies: 14
Views: 518

Re: How to make schedule conditional?

dependencies.html doesn't work for me. I get 'Reading device data...' and nothing else. in Chrome and Edge. The other tools work perfectly :) Will be using your tool to clean my config.json file. I suspect after an unexpected power outage, I have corruption. Route Map has stopped working again. Your...
by micky1500
17 Feb 2019 20:20
Forum: Discussions in English
Topic: How to make schedule conditional?
Replies: 14
Views: 518

Re: How to make schedule conditional?

A Wow from me too.
I'm finding out what is hidden away using this.
I don't see any Dependencies, but the other tools are great.
I don't get any errors. On 2.3.8 with Jessie Build.

Thanks piet66
by micky1500
12 Feb 2019 19:18
Forum: Discussions in English
Topic: Alexa can't find any devices
Replies: 2
Views: 141

Re: Alexa can't find any devices

With the latest build of Alexa app (version 1.1.0) We now get the option to choose which devices are Alexa enabled. Each device should have an option "Activate for Amazon Alexa" also found via:- Configuration-Devices-Manage Speech Assistant-Settings. In my logs I see a few of these messages when doi...
by micky1500
30 Dec 2018 02:32
Forum: RaZberry
Topic: Problem with blank Route Map
Replies: 6
Views: 278

Re: Problem with blank Route Map

Perfect feedback. excellent and thankyou.

I like. 'I find the Route Map function as helpful as I suspected it would'
I do too, but now i'm worried as to why 20% of my devices are relayed via other units.
it doesn't make sense. so it must be wrong.
by micky1500
30 Dec 2018 02:17
Forum: RaZberry
Topic: Why is Alexa failing again ?
Replies: 29
Views: 5293

Re: Why is Alexa failing again ?

Well that's an issue isn't it Yes there is a way to change the Server. This should be built into the 'Remote access' application. to check for a valid server. Server says it is offline, but still is open for new connections :(. So far I have had to block the offending ip address on my router. Then i...
by micky1500
23 Dec 2018 15:24
Forum: Todo for the software
Topic: Alexa Additional feature request for Multiroom Groups
Replies: 0
Views: 581

Alexa Additional feature request for Multiroom Groups

Alexa "Groups" do not work with devices on my z-way. Alexa App is not returning a "Device Type" during Discovery. Device type: Other is showing in the Alexa app on my phone for most devices. For Alexa "Groups" to work it needs a type. This is for people with multiple Echo's. Can go into a room and s...
by micky1500
20 Dec 2018 21:17
Forum: Discussions in English
Topic: Cannot restore backup file in R3.0.0-rc17
Replies: 5
Views: 447

Re: Cannot restore backup file in R3.0.0-rc17

oh well, wait for support to answer.
They always say clear the browser cache :p
by micky1500
20 Dec 2018 17:24
Forum: RaZberry
Topic: Problem with blank Route Map
Replies: 6
Views: 278

Re: Problem with blank Route Map

I had reported the Route Map Issue since 2.3.5 Never got an answer to fix it, but it is working now :) This is what I did with some reasons. Pick out what you want to try. Factory reset was probably it.. (Get both backups, downgrade to 5.23 to restore) //---------------------------------------- On 2...
by micky1500
20 Dec 2018 17:21
Forum: Discussions in English
Topic: Cannot restore backup file in R3.0.0-rc17
Replies: 5
Views: 447

Re: Cannot restore backup file in R3.0.0-rc17

Just in-case you missed this.
you need to select the box "Are you sure you want to overwrite your current configuration? Have you created a backup?"