Search found 75 matches

by micky1500
23 May 2019 22:13
Forum: Discussions in English
Topic: Expert UI: hops, neighbours and route map
Replies: 10
Views: 440

Re: Expert UI: hops, neighbours and route map

Yes I did.
A restart didn't work, so tried a power cycle too.
But after a power cycle I have 90% of my devices missing.
They come back after sudo /etc/init.d/z-way-server restart

I guess I will wait until a stable release of v3.0.0 is launched.
by micky1500
17 May 2019 22:26
Forum: Device specific
Topic: Aeotec Multi Sensor
Replies: 4
Views: 599

Re: Aeotec Multi Sensor

I have 4 of these. all at f/w 1.11 2 worked for 9 months on 2 batteries. The other 2 would be 80% battery one day and dead within 3 more days. (the green led would be on longer than normal) I tried factory resets, reconfigure settings. just seemed random. I have now wired them up to a 5v external po...
by micky1500
17 May 2019 22:14
Forum: Discussions in English
Topic: Expert UI: hops, neighbours and route map
Replies: 10
Views: 440

Re: Expert UI: hops, neighbours and route map

I just tried too. I have 5.36, "all token" just gives me downgrade to 5.27 with v2.3.8 I have tried a few beta releases of 3.0.0 none have been good. Always go back to v2.3.8 Last try was v3.0.0-rc17 installed 18/01/2019 'An unexpected error occurred during loading data. Try to reload the page' (whe...
by micky1500
20 Mar 2019 21:13
Forum: Discussions in English
Topic: HELP PLS: UZB is moving all my blinds without control
Replies: 1
Views: 240

Re: HELP PLS: UZB is moving all my blinds without control

Similar to what I was getting a while ago. Lights and sockets randomly turning on/off. That was caused by a TKB Mains switch sending out random Switchall commands. Have a look in your logfile \var\log\z-way-server.log for SwitchAll [zway] Node 33:0 CC SwitchAll: Unknown command 0x17 I powered the de...
by micky1500
11 Mar 2019 00:46
Forum: RaZberry
Topic: HowTo Hardware Upgrade (RaZberry to RaZberry2)
Replies: 1
Views: 210

Re: HowTo Hardware Upgrade (RaZberry to RaZberry2)

I think "Controller change" is for changing a 'secondary controller' to a 'Primary controller' not for one that is already a 'Primary' I would start off making both the backups. 1. Smarthome - Management - Backup & Restore 2. Expert - Network - Control - Create Backup Shutdown cleanly. via telnet/ss...
by micky1500
05 Mar 2019 18:15
Forum: Discussions in English
Topic: How I removed old devices from config.json
Replies: 2
Views: 231

Re: How I removed old devices from config.json

Hello Piet,
I had 607 old devices.
It took 200 out each time, I had to run it 4 times.
Has tidied things up nicely.

Thank you.


If anyone wants the 2.3.8 modified file. Here it is. /opt/z-way-server/automation/updateBackendConfig.js
updateBackendConfig_V2.3.8.js.zip
(5.83 KiB) Downloaded 18 times
by micky1500
26 Feb 2019 17:39
Forum: Discussions in English
Topic: Can't backup and restore
Replies: 2
Views: 202

Re: Can't backup and restore

It failed for me
I had bios 5.32

I downgraded to Serial API Version: 5.23 and restore now works.
by micky1500
18 Feb 2019 00:27
Forum: RaZberry
Topic: Problem with blank Route Map
Replies: 6
Views: 457

Re: Problem with blank Route Map

Issue has re-occurred after an unexpected power outage.
had many controlled restarts and not had any issues.
I now get a blank page when looking at Route map.
Any suggestions ? i'm not keen on a factory reset every time this happens !
by micky1500
17 Feb 2019 22:54
Forum: Discussions in English
Topic: How to make schedule conditional?
Replies: 14
Views: 928

Re: How to make schedule conditional?

dependencies.html doesn't work for me. I get 'Reading device data...' and nothing else. in Chrome and Edge. The other tools work perfectly :) Will be using your tool to clean my config.json file. I suspect after an unexpected power outage, I have corruption. Route Map has stopped working again. Your...
by micky1500
17 Feb 2019 20:20
Forum: Discussions in English
Topic: How to make schedule conditional?
Replies: 14
Views: 928

Re: How to make schedule conditional?

A Wow from me too.
I'm finding out what is hidden away using this.
I don't see any Dependencies, but the other tools are great.
I don't get any errors. On 2.3.8 with Jessie Build.

Thanks piet66