Search found 8 matches

by Srun
01 Jan 2019 13:18
Forum: Z-Uno
Topic: Virus alert in Norton when updating the board to the z-uno 2.1.4 board package
Replies: 3
Views: 362

Re: Virus alert in Norton when updating the board to the z-uno 2.1.4 board package

Would it be possible to build the compiler.exe from source within a virus free environment ? The specific note from Norton identify a specific threat !
by Srun
30 Dec 2018 14:52
Forum: Z-Uno
Topic: Virus alert in Norton when updating the board to the z-uno 2.1.4 board package
Replies: 3
Views: 362

Virus alert in Norton when updating the board to the z-uno 2.1.4 board package

Hi Got this virus alert in Norton when updating the board to the z-uno 2.1.4 board package including compiler.exe !!! Any ideas how to resolve the issue ? BR's Sören R Filename: compiler.exe Threat name: Heur.AdvML.C Full Path: c:\users\...\appdata\local\arduino15\packages\z-uno\tools\zuno_toolchain...
by Srun
30 Dec 2018 14:48
Forum: Device specific
Topic: Virus alert on the compiler.exe 2.1.4
Replies: 0
Views: 473

Virus alert on the compiler.exe 2.1.4

Hi Got this virus alert in Norton when updating the board to the z-uno 2.1.4 board package including compiler.exe !!! Any ideas how to resolbe the issue ? BR's Sören R Filename: compiler.exe Threat name: Heur.AdvML.C Full Path: c:\users\...\appdata\local\arduino15\packages\z-uno\tools\zuno_toolchain...
by Srun
02 Mar 2017 15:50
Forum: RaZberry
Topic: Webif is switch off
Replies: 34
Views: 39046

Re: Webif is switch off

After closing the my_ip:8084 browser page, I got the same problem again. Opening a new browser page at my_ip:8084 resulted in "Webif is switched off ...". Running the command again; sudo sh -c "echo 900 > /opt/z-way-server/automation/storage/8084AccessTimeout-6b497208061ec7faae003cdd7f9a035e.json" I...
by Srun
02 Mar 2017 15:36
Forum: RaZberry
Topic: Webif is switch off
Replies: 34
Views: 39046

Re: Webif is switch off

Managed to purge previous installation of version and installed a new 2.3.0. Created a new zbox identity and when I first started my_ip:8084 page is worked to set up remote access and closed the browser at my raspberry PI. Reincluded all my devices etc. After this I got the same problem again. "Webi...
by Srun
02 Apr 2016 14:42
Forum: RaZberry
Topic: Webif is switch off
Replies: 34
Views: 39046

Re: Webif is switch off

Manged to do reinstall through "wget -q -O - http://razberry.z-wave.me/intall | sudo bash", and upgrade sucessfylly to 2.2.1. But all my previously installed devices does not show up in the expert UI. The smarthome UI does not start at all, responding with "SmartHome UI - ERROR" and "error_load_data...
by Srun
02 Apr 2016 13:20
Forum: RaZberry
Topic: Webif is switch off
Replies: 34
Views: 39046

Re: Webif is switch off

Tested:
sudo sh -c "echo 900 > /opt/z-way-server/automation/storage/8084AccessTimeout-6b497208061ec7faae003cdd7f9a035e.json"
but still get "Webif is switched off. You can swithch it on from Z-Way UI of box shell" at "http://my_ip:8084/cgi-bin/main.cgi".
What else do I need to do to switch it on ?
by Srun
31 Mar 2016 11:56
Forum: RaZberry
Topic: Webif is switch off
Replies: 34
Views: 39046

Re: Webif is switch off

I have the same problem with my upgrade to 2.2.1. Upgrade halted. Installed 2.2.0 but same problem.
How do I switch webif on ?