Search found 49 matches

by añep
23 Sep 2019 18:25
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 12
Views: 543

Re: Module PoppKeypad doesn't work

Hi, as I already told I finally managed it to run. Some hints what I would observe, when I would do it once more: - put keypad close to controller for interview - include in secure mode - be patient, it needs very long time - observe log file during interview process Here you can see more interesti...
by añep
23 Sep 2019 10:40
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 12
Views: 543

Re: Module PoppKeypad doesn't work

Hi, tried to make my Popp keypad run. But I can't manage it: 1. The module requires the input of the chosen keypad, but the enum menu remains empty. Reason I think: there's no device 'devices_sensorBinary:tamper' created. Exchanged in module.json "namespaces:devices_sensorBinary:tamper:deviceId" by...
by añep
17 Sep 2019 09:10
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 7
Views: 451

Re: Remove Failed Node not working v3.0.0

PoltoS wrote:
17 Sep 2019 00:39
Please try this fix:
https://github.com/Z-Wave-Me/ExpertUI/c ... 972a7537c2

You need to find the corresponding line in build.js
This has fixed it.

Thanks.
by añep
09 Sep 2019 13:11
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 7
Views: 451

Re: Remove Failed Node not working v3.0.0

PoltoS wrote:
07 Sep 2019 01:37
boxId/admin password. In PM, please
Sent.

Thanks.
by añep
06 Sep 2019 14:23
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 7
Views: 451

Re: Remove Failed Node not working v3.0.0

PoltoS wrote:
05 Sep 2019 23:53
Are they marked as failed in the expert UI? If not, please try to ping them by sending NOP on the Devices Status page.

If yes, please provide remote access so we can check it.
Yes, as seen in the first capture, nodes 6 and 8 are as failed in expert UI. What data do you need for remote access?
by añep
05 Sep 2019 19:57
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 7
Views: 451

Re: Remove Failed Node not working v3.0.0

From 8083/smarthome don't working remove either. The problem occurs with any device that you want to remove, in expert the buttons are always disabled and in smarthome let it do it but it does not work, the devices are deleted, but never disapear.
Cap3.JPG
Cap3.JPG (60.05 KiB) Viewed 441 times
by añep
05 Sep 2019 14:03
Forum: RaZberry
Topic: Remove Failed Node not working v3.0.0
Replies: 7
Views: 451

Remove Failed Node not working v3.0.0

I have upgraded to v3.0.0 from v2.3.8 since a month ago, and I have nodes failed and I can't remove this nodes for re-includes. Clear caches is done. I use Razberry v2.
Cap2.JPG
Cap2.JPG (237.83 KiB) Viewed 451 times
Cap1.JPG
Cap1.JPG (351.72 KiB) Viewed 451 times
by añep
19 Jun 2018 19:19
Forum: RaZberry
Topic: Popp Strike Lock Control parameters problem
Replies: 2
Views: 806

Re: Popp Strike Lock Control parameters problem

There is a problem with the current firmware of the strikelock. The parameters 3 and 4 do not work (maybe are deactivated, cause of security issues or something like that, i dont know). Popp is aware of that problem and sent me this workaround for zway. I can confirm, that this works flawless 1) Ma...
by añep
17 Jun 2018 13:11
Forum: RaZberry
Topic: Popp Strike Lock Control parameters problem
Replies: 2
Views: 806

Popp Strike Lock Control parameters problem

I have a problem with parameters. It is imposible save parameters number 3 and 4.
by añep
07 Jun 2018 09:30
Forum: Discussions in English
Topic: Raspberry Stretch Support
Replies: 18
Views: 4621

Re: Raspberry Stretch Support

In new versions of raspbian, disabled bluethooth manually is neccesary: echo "Disbled Bluethooth" echo "dtoverlay=pi3-disable-bt" >> /boot/config.txt echo "Remove Configuration Bluethooth Service" update-rc.d hciuart remove Due to problems with memory frequency in first boards Raspberry 3B+, rpi-upd...