Search found 38 matches

by añep
20 Feb 2018 21:16
Forum: RaZberry
Topic: Problem inclusion POPP Keypad v2.3.6
Replies: 4
Views: 259

Re: Problem inclusion POPP Keypad v2.3.6

Jeppo wrote:
14 Feb 2018 01:58
Did you fix the problem?
I have 2 of these keypads, and both don't work. They fail at
Not yet.
by añep
02 Feb 2018 17:44
Forum: RaZberry
Topic: Server is constantly crashing
Replies: 33
Views: 3125

Re: Server is constantly crashing

Hi, Without HTTPDevice configuration, it continue crashing. I have fresh installs and the same problem. Always v2.3.6 and firmware updated. Hardware Vendor: RaZberry by Z-Wave.Me Vendors Product ID: 1024 / 2 Z-Wave Chip: ZW0500 Firmware Library Type: Static Controller SDK Version: 6.71.01 Serial API...
by añep
15 Jan 2018 17:43
Forum: RaZberry
Topic: z-way-server stopped randomly v2.3.6 from v2.2.5
Replies: 13
Views: 918

Re: z-way-server stopped randomly v2.3.6 from v2.2.5

PoltoS wrote:
11 Jan 2018 23:49
Please let me know on which module added it will crash (might take long time!)

It is Http Device with urls corrupted.
by añep
10 Jan 2018 03:17
Forum: RaZberry
Topic: Quibino Smart Meter
Replies: 0
Views: 130

Quibino Smart Meter

Hi, I added Qubino Smart Meter ( http://qubino.com/products/smart-meter/ ) to v2.3.6 and interview stop at 93%, Command Meter not finallized. Into log I see: 2018-01-10 01:14:01.592] [D] [zway] SETDATA controller.data.statistics.backgroundRSSI.channel2 = 176 (0x000000b0) [2018-01-10 01:14:01.593] [D...
by añep
10 Jan 2018 03:11
Forum: RaZberry
Topic: z-way-server stopped randomly v2.3.6 from v2.2.5
Replies: 13
Views: 918

Re: z-way-server stopped randomly v2.3.6 from v2.2.5

PoltoS wrote:
05 Jan 2018 08:12
Another week. Is it ok? Can you now start adding back your apps to see what will cause the issue?
Yes, It's work. I will try reinstall apps to see the issue. I'll keep you informed.
by añep
30 Dec 2017 20:31
Forum: RaZberry
Topic: find.zwave.me very very slow
Replies: 4
Views: 362

Re: find.zwave.me very very slow

Dajazzz wrote:
22 Dec 2017 16:39
Hi Anep,

it seems there are some problems.
viewtopic.php?f=3419&t=25921

i noticed the same.
Yes, is the same problem.

Thanks and hopefully, it will be resolved soon.
by añep
30 Dec 2017 20:29
Forum: RaZberry
Topic: z-way-server stopped randomly v2.3.6 from v2.2.5
Replies: 13
Views: 918

Re: z-way-server stopped randomly v2.3.6 from v2.2.5

Have it stopped working? Anything from gdb? I am trying to disable Http Devices which not working by change url and it's who was inserting into log, continualy: [core] Can not make request: Couldn't connect to server, and could be the problem because the server stoped. A week without server stoped.
by añep
20 Dec 2017 02:54
Forum: RaZberry
Topic: find.zwave.me very very slow
Replies: 4
Views: 362

find.zwave.me very very slow

Hi,

I am triying connect a remote installation with find.zwave.me, but it is imposible because login is very very slow and I see white screen after login.

Regards.
by añep
19 Dec 2017 23:16
Forum: RaZberry
Topic: z-way-server stopped randomly v2.3.6 from v2.2.5
Replies: 13
Views: 918

Re: z-way-server stopped randomly v2.3.6 from v2.2.5

PoltoS wrote:
17 Dec 2017 23:39
PoltoS wrote:
17 Dec 2017 16:38
What modules do you have running?
Appologize, I meant Apps. Got to Smart Home UI -> Settings -> Apps -> Active
I attach my intalled apps. Web Camera is not posible expand and configure.
by añep
17 Dec 2017 22:54
Forum: RaZberry
Topic: z-way-server stopped randomly v2.3.6 from v2.2.5
Replies: 13
Views: 918

Re: z-way-server stopped randomly v2.3.6 from v2.2.5

What modules do you have running? If it crashes systematically, please follow this guide to help us understand the cause: https://forum.z-wave.me/viewtopic.php?f=3422&t=25592&p=71226&hilit=sigpipe#p71176 /opt/z-way-server# LD_LIBRARY_PATH=$LD_LIBRARY_PATH:./libs:./modules gdb ./z-way-server GNU gdb...