Search found 46 matches

by silverhack
23 Dec 2018 04:20
Forum: RaZberry
Topic: Include/Exclude disabled in Expert UI
Replies: 4
Views: 643

Re: Include/Exclude disabled in Expert UI

So does this mean my controller is still a secondary controller? It is the only controller. How do I make it primary?
by silverhack
23 Dec 2018 04:18
Forum: RaZberry
Topic: [SOLVED] Unable to complete secure inclusion
Replies: 3
Views: 563

Re: [SOLVED] Unable to complete secure inclusion

No my controller is primary, it is the only controller.
by silverhack
22 Dec 2018 20:23
Forum: RaZberry
Topic: [SOLVED] Unable to complete secure inclusion
Replies: 3
Views: 563

Re: Unable to complete secure inclusion

For anyone else, I was able to get this resolved by:

Updated Zway to 2.3.8
Upgrade firmware to 5.23
Set device to SIS
Change Defaults.XML: SecureInterviewAsInclusionController changed to 0 instead of 1

Now the secure inclusion works, interview completes, and the device works.
by silverhack
22 Dec 2018 20:22
Forum: Device specific
Topic: [SOLVED] Vision Door Lock ZM1701
Replies: 4
Views: 894

Re: Vision Door Lock ZM1701

Finally got it working. Not sure exactly which item resolved it, or possibly a combination of these, but now it works: Updated Zway to 2.3.8 Upgrade firmware to 5.23 Set device to SIS Change Defaults.XML: SecureInterviewAsInclusionController changed to 0 instead of 1 Now the secure inclusion works, ...
by silverhack
22 Dec 2018 20:11
Forum: Device specific
Topic: [SOLVED] Vision Door Lock ZM1701
Replies: 4
Views: 894

Re: Vision Door Lock ZM1701

I updated to Zway 2.3.8 and upgraded the firmware to 5.23 to see if that would help resolve the issue with secure inclusion. It did not.
Here is a new exclude/include log for this Vision ZM1701 device:

https://www.icloud.com/iclouddrive/01B6 ... 0UrEQ#log3
by silverhack
22 Dec 2018 19:48
Forum: RaZberry
Topic: Association not working
Replies: 3
Views: 704

Re: Association not working

Mine has the same red triangle, but it still works. Not sure what the red triangle icon means, but it looks like your association is set.
by silverhack
21 Dec 2018 09:04
Forum: RaZberry
Topic: Include/Exclude disabled in Expert UI
Replies: 4
Views: 643

Re: Include/Exclude disabled in Expert UI

I was able to resolve this by clicking on 'Assign SIS' in Expert UI.
by silverhack
21 Dec 2018 08:52
Forum: RaZberry
Topic: Can't set frquency to AU/NZ
Replies: 8
Views: 2027

Re: Can't set frquency to AU/NZ

I also had this same problem after upgrading firmware. I used /JS/Run/zway.ZMEFreqChange(9) and then I could see US in the list and changed to US frequency. Thanks @DavidL for the info, this got me working again!
by silverhack
21 Dec 2018 07:58
Forum: RaZberry
Topic: Include/Exclude disabled in Expert UI
Replies: 4
Views: 643

Include/Exclude disabled in Expert UI

In Expert UI when I go to Network -> Control, the buttons for Include/Exclude are disabled. I am only able to exclude/include devices in the SmartHome UI.
by silverhack
21 Dec 2018 07:55
Forum: RaZberry
Topic: [SOLVED] Unable to complete secure inclusion
Replies: 3
Views: 563

[SOLVED] Unable to complete secure inclusion

I thought my issue was specific to a device, so I posted this: http://forum.z-wave.me/viewtopic.php?f=3423&t=30215 But after trying to include other devices in secure mode, I am finding that none of them complete the security interview. I am on 2.3.8 See that post for details. Or, perhaps a mod can ...