Search found 5 matches

by vbertola
18 Oct 2016 16:00
Forum: Discussions in English
Topic: Razberry transmission power and interference
Replies: 3
Views: 1979

Re: Razberry transmission power and interference

I added a Multisensor 6 sensor, mains-powered, thinking that it would make things better - however I am not sure whether they actually did. If it is reasonable to expect connection issues under this scenario, I may try to add another one in a different part of the apartment.
by vbertola
18 Oct 2016 13:49
Forum: Discussions in English
Topic: Razberry transmission power and interference
Replies: 3
Views: 1979

Razberry transmission power and interference

Hi all, I am running a Z-Wave network with a Razberry controlling six Danfoss LC-13 valves. It works fine, but every now and then the two valves most distant from the Razberry lose the connection; the Expert UI shows that their last connection was several hours ago, and the following wakeups seem to...
by vbertola
18 Oct 2016 13:40
Forum: Discussions in English
Topic: Z-Wave Temperature Sensor
Replies: 1
Views: 1446

Re: Z-Wave Temperature Sensor

I have a similar setup and I use Aeotec Multisensor 6 sensors to read the temperature in some of the rooms, however I have not tried yet to write code to adjust the setpoints on the LC-13s depending on the sensor temperature. My installation is brand new, it has been running for a few days only and ...
by vbertola
21 Sep 2016 14:24
Forum: Discussions in English
Topic: Z-Way on a read-only filesystem
Replies: 3
Views: 1897

Re: Z-Way on a read-only filesystem

Yes, that's the approach I'm working upon, though I guess that I also have to save the files from the temporary directory onto the SD card whenever I shut down the server. (Also, /opt/z-way-server/config is another directory that needs to be written upon.) It would be nice to get some more details f...
by vbertola
15 Sep 2016 18:45
Forum: Discussions in English
Topic: Z-Way on a read-only filesystem
Replies: 3
Views: 1897

Z-Way on a read-only filesystem

Hello, I have looked for this issue in the documentation and in the forum but I didn't find anything. I am building my first Raspberry/Razberry installation, and I've been highly recommended to install the Raspberry on a read-only filesystem - that is, install it normally, then move all the parts of...