Search found 40 matches

by Eagle
19 Apr 2018 08:43
Forum: Diskussion in Deutsch
Topic: Push-Benachrichtigungen
Replies: 4
Views: 547

Re: Push-Benachrichtigungen

Hi, Nutze auch ein WD Nas und verwende für Push Nachrichten ausschließlich IFTTT! Funktioniert bis jetzt immer sehr sehr zuverlässig und schnell! Da die Webhooks immer bei Szenenauslösung angesprochen werden, werden bei eintreten einer einfachen Bedingung zb Aktor A ein natürlich andauernd Pushnachr...
by Eagle
12 Apr 2018 22:00
Forum: RaZberry
Topic: Interview incomplete - Fibaro Universal Sensor FGBS-001
Replies: 3
Views: 185

Re: Interview incomplete - Fibaro Universal Sensor FGBS-001

Hi,
i got the same problem, interview stuck at 85%, AlarmSensor CommandClass is not interviewed. I dont know, if this bug is alredy known.
Regardless im able to use my universal sensor without any problems. Have you tested your sensor alredy?
by Eagle
11 Apr 2018 14:36
Forum: Todo for the software
Topic: If->Then, Logical Rule update for lock based condition
Replies: 5
Views: 1154

Re: If->Then, Logical Rule update for lock based condition

The group device method didnt work properly for me, so i ended up using a simple code for the load custom javascript app. Maybe someone needs it, so i want to share: zway.devices[35].instances[0].DoorLock.data.mode.bind(function() { var status = (zway.devices[35].instances[0].DoorLock.data.mode.valu...
by Eagle
12 Mar 2018 17:06
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

i tried grep again: root@MyCloudPR4100 root # grep -A 3 "\[NetworkPresence\]" /var/log/z-way-server. log grep: unrecognized option '--color=auto' BusyBox v1.27.2 () multi-call binary. Usage: grep [-HhnlLoqvsriwFE] [-m N] [-A/B/C N] PATTERN/-e PATTERN.../-f FILE [FILE]... Search for PATTERN in FILEs ...
by Eagle
12 Mar 2018 16:36
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

i tried the grep command you suggested, but this only outputs a usage info for grep.

now i opened the file with nano and im trying to find relevant networkpresence lines, the file is quite big
by Eagle
12 Mar 2018 15:10
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

Reinitializing did the trick! Version 0.5 is installed now but where do i find the logfile?
by Eagle
12 Mar 2018 13:29
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

I have just now pushed a fix for the cron job bug and an added feature of optional logging. But I would like to include a fix for your Netcat issues in the same version upgrade if possible, so I haven't uploaded this to the app store yet. Try to uninstall your current version and install the latest...
by Eagle
28 Feb 2018 20:03
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

Youre right, i restarted zway to clear cron jobs, added a new Ping Presence State App with my IP being absent and a timout of 30 seconds. => The Lag was exactly 30 seconds long => The Ping Presence State App shows the same behavior as your app For Netcat i tried timouts of 30 and 40 seconds, but the...
by Eagle
26 Feb 2018 23:05
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

I noticed several things while trying the ping method with !default! settings: Lag seems to happen on every full minute (xx:xx:00), after the 2 to 30 seconds the system is full responsive again. When both IPs are connected there is NO lag!! (maybe thats the case with the other app too, but i only te...
by Eagle
26 Feb 2018 18:29
Forum: Recipes
Topic: [userModule] Network Presence
Replies: 24
Views: 1747

Re: [userModule] Network Presence

Hi, yes, the system is only lagging, when i use ping and i track only two ips (2 phones). i also tried to restart zway and reboot the NAS. I used the standard values; Interval 1 minute, Timeout 2 seconds, Count 1, no hysteresis. For Netcat im also using the default values; Interval 1 minute, Timeout...