Search found 25 matches

by kpanchen
13 Sep 2019 03:02
Forum: Discussions in English
Topic: Problems with 3.0
Replies: 1
Views: 584

Problems with 3.0

I've updated to 3.0 few months ago and everything was running very smooth, no crashes, very fast and responsive. Few days ago http://find.z-wave.me stopped working and now it seems like it is back however something happened to the controller. I always have z-wave jobs queue in red, always about 20 j...
by kpanchen
28 Aug 2019 09:48
Forum: Discussions in English
Topic: Rules & Scenes corrupted after upgrade to 3.0.0
Replies: 5
Views: 1039

Re: Rules & Scenes corrupted after upgrade to 3.0.0

I think that's a bug in 3.0.0 along with some other UI bugs, raspberry reboot solved the problem for me and as I don't need to adjust scenes often not a big deal, beside that 3.0.0 works very good.
by kpanchen
03 Dec 2018 11:46
Forum: Device specific
Topic: Schlage lock and v2.3.8
Replies: 3
Views: 995

Re: Schlage lock and v2.3.8

UPD: Niffler works perfectly fine with the latest version and doing exactly what's needed, listening on Alarm command type 6 and issuing Get.
by kpanchen
27 Nov 2018 09:04
Forum: Device specific
Topic: Schlage lock and v2.3.8
Replies: 3
Views: 995

Re: Schlage lock and v2.3.8

So basically just bumping the thread: after tons of reading I've eventually got to the point that functionality is basically missing, everything works as designed. Lock is sending Alarm event "0x71:6", controller handles the notification but does nothing after. I'm not sure why it was decided to exc...
by kpanchen
26 Nov 2018 12:16
Forum: Device specific
Topic: Schlage lock and v2.3.8
Replies: 3
Views: 995

Re: Schlage lock and v2.3.8

Same thing here, not sure how to make lock to report status, as I see it it will set proper status with open / lock through z-wave but won't change status after manual interaction. Before I used "Periodical Door Polling" app and it was refreshing the interface but I realized that it is polling lock ...
by kpanchen
15 May 2018 08:04
Forum: Discussions in English
Topic: Daylight module stopped working in 2.3.7 (Fixed!)
Replies: 2
Views: 1195

Re: Daylight module stopped working in 2.3.7

Actually the problem seems to be very trivial, I also have Presence sensor which in turn requires "ping" allowed in config file, since I forgot to do that after upgrade Cron was failing and anything using Cron along with it. Fixed config, restart and everything up and running again. Sorry for false ...
by kpanchen
12 May 2018 07:43
Forum: Discussions in English
Topic: Daylight module stopped working in 2.3.7 (Fixed!)
Replies: 2
Views: 1195

Daylight module stopped working in 2.3.7 (Fixed!)

Does anybody else experience this? Daylight module stopped working after latest upgrade, just not switching at all.
by kpanchen
12 May 2018 07:41
Forum: Recipes
Topic: [userModule] Daylight (updated 2015-07-05)
Replies: 75
Views: 70560

Re: [userModule] Daylight (updated 2015-07-05)

Anybody knows why this module stopped working after the latest update?
by kpanchen
03 Nov 2017 08:29
Forum: RaZberry
Topic: Server is constantly crashing
Replies: 44
Views: 17724

Re: Server is constantly crashing

I've attached log extract, have a look. Crash happened at 11:50, seems like for whatever reason server cannot send commands to a z-wave stack and eventually crashed. I've recovered at about 20:08. I shouldn't have any non-Latin characters and nothing should be in UTF8. And yes, it is the latest vers...
by kpanchen
03 Nov 2017 03:06
Forum: RaZberry
Topic: Server is constantly crashing
Replies: 44
Views: 17724

Re: Server is constantly crashing

After a few day running fine I think I've finally got what we're looking for: [New Thread 0x6f6ff450 (LWP 27681)] [New Thread 0x710ff450 (LWP 27682)] [Thread 0x710ff450 (LWP 27682) exited] [Thread 0x6f6ff450 (LWP 27681) exited] [New Thread 0x6f6ff450 (LWP 27811)] [New Thread 0x710ff450 (LWP 27812)] ...