Search found 11 matches

by z-wavettaja
10 Apr 2019 20:20
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 14
Views: 932

Re: Z-way server goes down spontaneously

Code running this http request is not my own. As I said before, I used HTTPGet app from appstore.

On my web server php script does not return anything. Actually I don't have to process values at all to get crashes. Like this zway.php:

Code: Select all

<?
$device = $_GET["device"];
$state = $_GET["state"];
?>
by z-wavettaja
09 Apr 2019 20:54
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 14
Views: 932

Re: Z-way server goes down spontaneously

Nice to be helpful. I don't understand your question, but here is what I'm doing ;)
I use value

Code: Select all

http://myserver.dy.fi/zway/zway.php?device=%DEVICE%&state=%VALUE%
(or https).
Other side I have that zway.php script, which just receives device and state values and takes furher actions on that side.
by z-wavettaja
04 Apr 2019 19:45
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 14
Views: 932

Re: Z-way server goes down spontaneously

Yes I can. I have switched few times between http and https. With http it have been running days without any crashes, but if I switch to https (without any other config changes on zwave and and same web server), it will quite surely crash during the first day.
by z-wavettaja
01 Apr 2019 18:40
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 14
Views: 932

Re: Z-way server goes down spontaneously

PoltoS wrote:
31 Mar 2019 22:56
Which version? We have found few potential places recently. Bee version will fix them.
v2.3.8
I also found out that my server uses https and this is what causes crasches.
Using http insted, while keeping other configs unchanged seems to work.
by z-wavettaja
19 Mar 2019 19:55
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 14
Views: 932

Re: Z-way server goes down spontaneously

It might be that your http requests lead to those crashes. We can try to debug it based on your case if you allow us. Did you found any resolution on this? It seems that http requests lead same kind of crashes here. If I enable HTTPget app to make http requests, system might crash maybe once a day,...
by z-wavettaja
12 Feb 2019 22:45
Forum: Discussions in English
Topic: Configuration advices for lights logic?
Replies: 1
Views: 184

Configuration advices for lights logic?

Hi, Please advice some example logic, how you experts would configure room light so that it would light on with motion movement or wall switch or remote and stay on until last movement detection (or switch action) have passed three minutes. Hardware is motion sensor, qubino flush 1D and fibaro remot...
by z-wavettaja
09 Feb 2019 17:50
Forum: Device specific
Topic: Qubino Flush Module not updating Status
Replies: 4
Views: 3230

Re: Qubino Flush Module not updating Status

lindm, thanks for sharing us how you managed to resolve this. I had same problem here now, and was able to get thins working when I found your post 8-)
by z-wavettaja
28 Nov 2017 21:54
Forum: Discussions in English
Topic: Warning icons in UI - how to reset?
Replies: 11
Views: 4838

Re: Warning icons in UI - how to reset?

I resolved this by stopping the z-wave-server process, and editing the configjson-xxxxxxxx file: I replaced all "isFailed":true by "isFailed":false, and starting the z-wave-server again. Now all devices are OK. Ik looks like the "communication state OK" is not processed correctly? I also tryed this...
by z-wavettaja
22 Nov 2017 21:19
Forum: RaZberry
Topic: Notify if connection lost to device?
Replies: 3
Views: 1950

Re: Notify if connection lost to device?

Thank you very much about hint! :) Found below, but could not understood/find if it is doing those events "emitting". I managed to add those 2 bolded lines and now I can catch those events in Event Watcher. --- ZWave.prototype.deadDetectionCheckDevice = function (self, nodeId) { var values = nodeId....
by z-wavettaja
22 Nov 2017 20:53
Forum: Discussions in English
Topic: Warning icons in UI - how to reset?
Replies: 11
Views: 4838

Re: Warning icons in UI - how to reset?

Same here. Few icons started to show warning, anyhow those works as expeced and I also have tryed different things to get those icons back to work, but no luck.