Search found 4 matches

by z-wavettaja
28 Nov 2017 21:54
Forum: Discussions in English
Topic: Warning icons in UI - how to reset?
Replies: 11
Views: 1754

Re: Warning icons in UI - how to reset?

I resolved this by stopping the z-wave-server process, and editing the configjson-xxxxxxxx file: I replaced all "isFailed":true by "isFailed":false, and starting the z-wave-server again. Now all devices are OK. Ik looks like the "communication state OK" is not processed correctly? I also tryed this...
by z-wavettaja
22 Nov 2017 21:19
Forum: RaZberry
Topic: Notify if connection lost to device?
Replies: 3
Views: 894

Re: Notify if connection lost to device?

Thank you very much about hint! :) Found below, but could not understood/find if it is doing those events "emitting". I managed to add those 2 bolded lines and now I can catch those events in Event Watcher. --- ZWave.prototype.deadDetectionCheckDevice = function (self, nodeId) { var values = nodeId....
by z-wavettaja
22 Nov 2017 20:53
Forum: Discussions in English
Topic: Warning icons in UI - how to reset?
Replies: 11
Views: 1754

Re: Warning icons in UI - how to reset?

Same here. Few icons started to show warning, anyhow those works as expeced and I also have tryed different things to get those icons back to work, but no luck.
by z-wavettaja
09 Nov 2017 22:40
Forum: RaZberry
Topic: Notify if connection lost to device?
Replies: 3
Views: 894

Notify if connection lost to device?

Hi, Quite new here with razberry and z-wave. I have got Fibaro universal sensor connected my existing fire and co2 alarm network and managed to create rules in alarm to ring D-Link siren and send a Pushover notifications of that kind of events. Now I would like to get some kind of notifications also...