Search found 5 matches

by ARK1
05 Aug 2018 00:58
Forum: Discussions in English
Topic: HomeKit does not recognize one out of 16 fibaro roller shutter 2
Replies: 4
Views: 1638

Re: HomeKit does not recognize one out of 16 fibaro roller shutter 2

I seem to have encountered the same problem. I've a dozen Aeotec light / dimmers configured and I've just added the last two. All work as expected in z-way but one reports as not supported in Homekit. All the others work fine in Homekit. I've checked and double checked and all are configured identic...
by ARK1
20 Jul 2018 07:08
Forum: Discussions in English
Topic: Remotec ZXT-120 temperature sensor not working
Replies: 2
Views: 425

Re: Remotec ZXT-120 temperature sensor not working

Ahhh I’ve solved this problem myself. Despite my powering the ZXT-120 via 5V USB, z-way assumes it is a battery operated device (which is an option), therefore doesn’t poll the temp sensor unless you configure it so. So I simply had to include polling of battery sensors in the Periodical Sensor Poll...
by ARK1
20 Jul 2018 05:30
Forum: Discussions in English
Topic: Remotec ZXT-120 temperature sensor not working
Replies: 2
Views: 425

Remotec ZXT-120 temperature sensor not working

I have bought and setup a Remotec ZXT-120 in Z-way to control my aircon. I’ve setup control of the aircon to suit my needs no problem, but the temperature sensor built in to the ZXT-120 does not seem to be reading in z-way (or it just doesn’t work?). I have the same static temperature reading, regar...
by ARK1
20 Jul 2018 05:26
Forum: Discussions in English
Topic: Can't pair Apple HomeKit Gate
Replies: 8
Views: 3574

Re: Can't pair Apple HomeKit Gate

I have installed homebridge and Z-way on the same Pi and it is stable. All I can tell you is that I followed the standard instructions for installing each consequently - first Homebridge, then z-way, using the Razberry daughter board. I also use Homekit Gate, which breaks everytime a new device is a...
by ARK1
07 Nov 2017 05:17
Forum: RaZberry
Topic: Restart HomeKit app
Replies: 4
Views: 1950

Re: Restart HomeKit app

I also have the problem of whenever a new device is enrolled, the Apple Home app looses connectivity with the Razberry (Homekit Gate). To re-connect I have to remove the Razberry bridge from the Home app, rename Homekit Gate and then re-add the bridge to the Home app.