Search found 10 matches

by rishamee
05 Feb 2019 18:47
Forum: RaZberry
Topic: Schedule command class
Replies: 5
Views: 1656

Re: Schedule command class

Maybe the Heating Control UI is a good start. More complexity can be added later.
by rishamee
03 Feb 2019 20:47
Forum: RaZberry
Topic: Schedule command class
Replies: 5
Views: 1656

Re: Schedule command class

Is there a chance the CC will be supported in the future? My Fibaro FGT-001 Thermostat supports it, so there are at leat 2 devices ;)

KR,
rishamee
by rishamee
27 Jan 2019 18:12
Forum: Z-Uno
Topic: Wakeup not working at all
Replies: 13
Views: 1903

Re: Wakeup not working at all

Hi, I discovered the interview result of the command class ZWavePlusInfo looks a little bit strange for a sleeping battery device. It looks like the Z-Uno sends the wrong information. It sends roleType 5, where I think 6 is expected for such a (RSS) device. The following information is in the z-way-...
by rishamee
27 Jan 2019 10:27
Forum: RaZberry
Topic: Razberry controller does not recognize Z-Uno FLIRS device
Replies: 6
Views: 355

Re: Razberry controller does not recognize Z-Uno FLIRS device

Hi, I changed the sleeping mode to ZUNO_SLEEPING_MODE_SLEEPING (and removed the zunoSetBeamCountWU and excluded and included the Z-Uno). I looked at the interview result of the command class ZWavePlusInfo. It looks like the Z-Uno sends the wrong information. It sends roleType 5, where I think 6 is e...
by rishamee
23 Jan 2019 18:42
Forum: RaZberry
Topic: Razberry controller does not recognize Z-Uno FLIRS device
Replies: 6
Views: 355

Re: Razberry controller does not recognize Z-Uno FLIRS device

When I request a configuration parameter a job is added in the queue. The server expects the Z-Uno will react immideately, but it does not, resulting in error messages (see below). When I request the parameter and wake the Z-Uno up by hand by pressing the service button (within a few seconds after r...
by rishamee
11 Jan 2019 16:11
Forum: RaZberry
Topic: Razberry controller does not recognize Z-Uno FLIRS device
Replies: 6
Views: 355

Re: Razberry controller does not recognize Z-Uno FLIRS device

It does not react when I request te battery-status from the expert-UI, for instance. Neither it reacts when I request te actual value of a confuguration parameter or try to set one. Either it does not act like a FLIRS device, or the controller sends the wrong command.
by rishamee
06 Jan 2019 11:34
Forum: RaZberry
Topic: Razberry controller does not recognize Z-Uno FLIRS device
Replies: 6
Views: 355

Razberry controller does not recognize Z-Uno FLIRS device

Hi all, I have a problem when I add a Z-Uno FLIRS-device to my Razberry ZWay controller. It did work in the past, but now after inclusion in de ZWay-expert-UI the device is shown as Mains, Routing Multilevel Sensor. I think the problem started after the upgrade to 2.3.8 Some techncal details: Z-Uno ...
by rishamee
30 Dec 2018 21:38
Forum: Z-Uno
Topic: Wakeup not working at all
Replies: 13
Views: 1903

Re: Wakeup not working at all

Still no update?
by rishamee
27 Aug 2018 09:17
Forum: Z-Uno
Topic: Wakeup not working at all
Replies: 13
Views: 1903

Re: Wakeup not working at all

I checked it. No Wake Up Notification for the Z-Uno in the Zniffer History in the last 24 hours. Checked /var/log/z-way-server.log, no Wakeup notification logmessages there (for the Z-Uno). To be sure I checked the wakeup interval, it is set to 3600.
by rishamee
25 Aug 2018 10:06
Forum: Z-Uno
Topic: Wakeup not working at all
Replies: 13
Views: 1903

Re: Wakeup not working at all

Hi, I have an issue with wakeup too. My Z-Uno wakes up, every 4 minutes. But the wakeup interval is set to 3600 (?). When the device wakes up, it executes setup() and loop(), but it does not send a Wake Up Notification. When I wake it up by pressing the service button 3 times, it sends a NIF to the ...