Search found 10 matches

by perf
21 Feb 2019 15:17
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

Re: razberry v2 shield problem (dead?) after firmware update

Hey PoltoS,
thanks for reply, good to know.
I send back faulty RaZberry shield, and got a replacement, but PCB is also of a blue color. Does it mean that there are no ways to upgrade firmware by user?
Do you have plans on finding a workaround so blue boards will not brick from this issue?
by perf
20 Feb 2019 12:49
Forum: RaZberry
Topic: RazBerry and Waveshare 2.7inch Paper HAT (e-ink display)
Replies: 0
Views: 435

RazBerry and Waveshare 2.7inch Paper HAT (e-ink display)

Hi all,
does anyone tried to install and use together RaZberry and Waveshare 2.7inch Paper HAT B ?
If I'm not mistaken RaZberry and this e-ink shield uses different GPIO pins.

https://www.waveshare.com/wiki/2.7inch_e-Paper_HAT_(B)

Would be happy to know if anyone did it or may be want to do it.
by perf
20 Feb 2019 12:19
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

Re: razberry v2 shield problem (dead?) after firmware update

Hi PoltoS,
how it's going? are there any updates in problem identification and fix?
by perf
06 Feb 2019 15:31
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

Re: razberry v2 shield problem (dead?) after firmware update

PoltoS wrote:
05 Feb 2019 02:41
Thank you. We will check it. Meanwhile please exchange yours in the shop where you bought it
You are welcome!
Yep, returned it... waiting for a replacement delivery.
by perf
28 Jan 2019 14:27
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

Re: razberry v2 shield problem (dead?) after firmware update

It looks that something went wrong during update like unstable power or something like that. From the log file everything looks ok. So it had to work. Blue board or green? Can you tell me number on the label? The board is of blue color. On the white label (glued to the board): ZMEERAZ2 Rev 2.1 S/N:...
by perf
24 Jan 2019 12:20
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

Re: razberry v2 shield problem (dead?) after firmware update

PoltoS wrote:
22 Jan 2019 23:05
Bright means memory problem.
Ok, I see. Is there any way how to fix it?
probably it possible to do something from console?
PoltoS wrote:
22 Jan 2019 23:05
Yea, this log file.
Ok, sending it with this post.
PoltoS wrote:
22 Jan 2019 23:05
For RMA please consult your shop.
Sure, thanks!
by perf
21 Jan 2019 22:10
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

Re: razberry v2 shield problem (dead?) after firmware update

PoltoS wrote:
18 Jan 2019 00:37
... and send us the full log so we can invest your the problem.
you mean to attach here all /var/log/z-way-server.log.* files?
by perf
21 Jan 2019 14:46
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

perf

Hi PoltoS,

I tried to do a full power cycle 2 times with no positive result.

Both LEDs (green and read) are bright.
please do RMA and send us the full log so we can invest your the problem
could you please clarify how to do RMA? or what is this?
by perf
17 Jan 2019 22:00
Forum: RaZberry
Topic: Notification: critical (z-wave): Cannot start Z-Wave binding: Error: Bad data - communication failed
Replies: 6
Views: 1041

Re: Notification: critical (z-wave): Cannot start Z-Wave binding: Error: Bad data - communication failed

Hey guys,
it seems I have quite a similar problem - same issue, but after firmware update.
Described all the situation in separate thread:
http://forum.z-wave.me/viewtopic.php?f=3422&t=31029
by perf
16 Jan 2019 16:39
Forum: RaZberry
Topic: razberry v2 shield problem (dead?) after firmware update
Replies: 26
Views: 2763

razberry v2 shield problem (dead?) after firmware update

Hi guys, I'm looking for a help. I used guide https://z-wave.me/support/uzbrazberry-firmwares/ to perform a firmware update, exactly following: In Expert UI go to Network→Controller Info→Firmware upgrade or directly to IP:8083/expert/#/uzb At that page it was shown that my board has 5.27 firmware an...