Search found 10 matches

by insiorc
10 Dec 2019 22:22
Forum: Discussions in English
Topic: UZB1 No Firmware Updates shown in Network -> Controller Info
Replies: 13
Views: 3457

Re: UZB1 No Firmware Updates shown in Network -> Controller Info

I'm on Z-Way 3.0.2 on RPi3, my UZB F/W is 5.33 and I've an option to upgrade to 5.34. Does the system tell me I need to upgrade the bootloader first, or how do I know when to do it? I just took a leaf of faith when going from 5.26 to 5.33, but 5.34 only became available after so I'm unsure whether I...
by insiorc
21 Nov 2019 12:22
Forum: Discussions in English
Topic: Upgrading Raspberry Pi
Replies: 5
Views: 668

Re: Upgrading Raspberry Pi

Yes clean RPi4 install works for me too, it's just frustrating how the backup is not complete. I've been using backups downloaded to my PC, so maybe I should try a Z-Way cloud stored backup incase it's more complete (have doubts, but worth a try). At the start on the RPi2 to upgrade from Stretch to ...
by insiorc
16 Nov 2019 15:41
Forum: Discussions in English
Topic: Upgrading Raspberry Pi
Replies: 5
Views: 668

Re: Upgrading Raspberry Pi

Ok I made an image of the RPi2 SD card and wrote it to a new SD card which I used and worked well in an RPi3. Unfortunately it did not work in an RPi4, no green light flickering on power on so I assume a problem with the image booting? Initial observations on the RPi3 is much faster operation, almos...
by insiorc
16 Nov 2019 00:47
Forum: Discussions in English
Topic: Upgrading Raspberry Pi
Replies: 5
Views: 668

Re: Upgrading Raspberry Pi

I never considered an image, I'll hopefully get a chance tomorrow and will report back.

Thanks.
by insiorc
15 Nov 2019 01:56
Forum: Discussions in English
Topic: Upgrading Raspberry Pi
Replies: 5
Views: 668

Upgrading Raspberry Pi

I currently run Z Way on a RPi2 which is having considerable delays so I'd like to upgrade. I have fresh installed on a RPi4 but the backup misses out several rules, I've tried several backups and it's the same each time. But for the rules that have restored then I can tell that on an RPi4 everythin...
by insiorc
02 Sep 2019 18:33
Forum: Discussions in English
Topic: Restoring a backup
Replies: 3
Views: 600

Re: Restoring a backup

I've finally got it working, but it took a few attempts. Usually the Logical Rules were as before, a bit jumbled but then I finally got it. I'l write this here as a reminder for myself if needed in future, aswell as maybe helping others as I couldn't find any clear instruction restoring. Clean insta...
by insiorc
02 Sep 2019 10:50
Forum: Discussions in English
Topic: Restoring a backup
Replies: 3
Views: 600

Re: Restoring a backup

Ok thanks, so I'll try a fresh install and only restore the .zab.
by insiorc
01 Sep 2019 23:40
Forum: Discussions in English
Topic: Restoring a backup
Replies: 3
Views: 600

Restoring a backup

Hello Having made a mess of upgrading to version 3.0.0 I decided as I had a recent backup that I would install from fresh. Everything appears to go well, I go into zway to install all missing apps before restoring the backup but I'm finding some of the Logical Rules are a bit muddled up. When I open...
by insiorc
02 Apr 2019 21:30
Forum: Discussions in English
Topic: Fibaro Roller Shutter 3
Replies: 5
Views: 1135

Re: Fibaro Roller Shutter 3

I wasn't aware of any issue's the first two connected with no problems, the third one brought a message saying to remove it then re-include (or something to that effect). It then connected fine. I use 2 way toggle switches on two of the three which work fine. A long press gives manual control, a qui...
by insiorc
01 Apr 2019 21:58
Forum: Discussions in English
Topic: Fibaro Roller Shutter 3
Replies: 5
Views: 1135

Re: Fibaro Roller Shutter 3

AlesKO

I have 3 Fibaro Roller Shutter 3 connected with full interview. All working just fine.