Search found 12 matches

by tin921
08 Jul 2019 03:55
Forum: RaZberry
Topic: Writing info from expert UI to text file?
Replies: 4
Views: 798

Re: Writing info from expert UI to text file?

if the communicating devices are within the same local network, then the use of z-way http api does not require internet.
by tin921
02 Jun 2019 16:26
Forum: RaZberry
Topic: background noise level
Replies: 6
Views: 590

Re: background noise level

that by itself doesn't. but i am trying to understand z-wave and zway as much as possible. i am reading the log file and trying to understand every print and data payload. but the log from noise reading is occupying too much. or what's the exact print i can ignore?
by tin921
01 Jun 2019 17:36
Forum: RaZberry
Topic: background noise level
Replies: 6
Views: 590

Re: background noise level

any ideas anyone?
by tin921
01 Jun 2019 17:25
Forum: Discussions in English
Topic: I would like to support a lot of Z-wave devices as much as possible.
Replies: 2
Views: 1192

Re: I would like to support a lot of Z-wave devices as much as possible.

i am reading a few questions here: 1- "how to support all devices from the other smart home systems" if you are talking about nest, ring, hue, alexa, zigbee, bluetooth, wifi etc, then it's not related to z-wave. because they are different network protocols, which are not comparable. integration is o...
by tin921
01 Jun 2019 16:48
Forum: Discussions in English
Topic: Slow inclusion on large networks
Replies: 3
Views: 1342

Re: Slow inclusion on large networks

i have the same problem. i have close to 60 devices actually. last few devices, i had to try a few times before the inclusion can complete. looking at the Job Queue during the inclusion progress, it looks like zway does a get route on all existing devices. i have to believe it has a huge impact on t...
by tin921
01 Jun 2019 16:40
Forum: RaZberry
Topic: How do I disable suspend mode?
Replies: 2
Views: 355

Re: How do I disable suspend mode?

i would suggest a few steps to isolate the problem:
1- is it really the PI broad itself, or the OS? maybe attaching the monitor, mouse and keyboard would have prove it.
2- maybe it's the wifi connection not stable or disconnected? try using ethernet.
by tin921
30 May 2019 04:24
Forum: RaZberry
Topic: expert ui / timing info
Replies: 4
Views: 501

Re: expert ui / timing info

i fired out chrome js debugger and based on what i see, i am concluding the blue highlight means within the hour.
by tin921
29 May 2019 03:33
Forum: RaZberry
Topic: expert ui / timing info
Replies: 4
Views: 501

expert ui / timing info

timing info is fantastics. just a few questions to fill the gaps in my understanding. 1- does the time also include the wait time in the job queue? 2- i get the red/gree/black color, it's also set to only 24h. what does the blue background mean? 3- looks like it's only for zway -> device communicati...
by tin921
29 May 2019 03:23
Forum: RaZberry
Topic: trigger a retry on a failed main device
Replies: 1
Views: 358

trigger a retry on a failed main device

a main device is marked fail (because i unplugged it for a while) and some more requests get into the queue. but by the time i plugged it back in, zway decided to give up. which i think it's a good thing to do, but how can i manually trigger a retry? the device also have no button to trigger a repor...
by tin921
29 May 2019 03:09
Forum: RaZberry
Topic: zway sending "notification get" to all plugs every 20 minutes
Replies: 3
Views: 479

Re: zway sending "notification get" to all plugs every 20 minutes

great! i paused the 'Periodical Sensor Polling' app. that completely cleared the the every 20m 'notification get' for most plugs, except for 2. they are some other command class requests other than the simple 'notification get' too. any ideas how to clear those too? also, is it possible to disable t...