Search found 323 matches

by michap
10 Apr 2013 14:23
Forum: RaZberry
Topic: Dates and times
Replies: 2
Views: 1853

date wrong?

What do you mean with date is wrong?
Can you give some sample? So it will be more clear for all others too ;)
by michap
09 Apr 2013 17:25
Forum: RaZberry
Topic: Too many open files
Replies: 4
Views: 2524

Too many open files

<t>I have added an event shell script in the related js file:<br/> <br/> way.devices[8].instances[0].commandClasses[48].data.level.bind(function() {<br/> try {<br/> system("sh /opt/notify.sh" + this.value );<br/> } catch(err) {<br/> debugPrint("Failed to execute command: " + err);<br/> }<br/> <br/> ...
by michap
28 Mar 2013 14:42
Forum: RaZberry
Topic: Command line examples for triggers
Replies: 16
Views: 6445

> Please refer to the manual

> Please refer to the manual for more info (about "..to create the file of allowed commands .syscommands")
What manual do you mean?
http://en.z-wave.me/docs/zway_manual_en.pdf ?
by michap
28 Mar 2013 14:42
Forum: RaZberry
Topic: Command line examples for triggers
Replies: 16
Views: 6445

Please check this here -

Please check this here - maybe it helps

http://en.z-wave.me/comment/1461#comment-1461
by michap
27 Mar 2013 11:17
Forum: RaZberry
Topic: AEOTEC MultiSensor 4-1
Replies: 3
Views: 2134

AEOTEC MultiSensor 4-1

<t>Hi,<br/> <br/> the MultiSensor will not be recognized.<br/> Last time I could include it - it will be added as Aeon Labs Routing Binary Sensor.<br/> Changing the device type will allow to set up the device - but all values will be mixed up in the demo GUI - in Log is all fine.<br/> <br/> Just now...
by michap
27 Mar 2013 11:17
Forum: RaZberry
Topic: AEOTEC MultiSensor 4-1
Replies: 3
Views: 2134

Hi,

<t>Hi,<br/> <br/> I have changed the device type now via "Device Description Record" - and was able then to set the "Configurations" (you should wait some time, after rerequest interview and wake up it will be available)<br/> But the values are mixed up in sensors device control table ...<br/> <br/>...
by michap
27 Mar 2013 11:17
Forum: RaZberry
Topic: AEOTEC MultiSensor 4-1
Replies: 3
Views: 2134

confirmed - Multisensor is

confirmed - Multisensor is supported now, thanks!
by michap
26 Mar 2013 10:48
Forum: RaZberry
Topic: missing log entries
Replies: 2
Views: 1599

missing log entries

<t>Hi,<br/> <br/> have included the AEOTEC Multisensor unit to the network.<br/> <br/> Checking the logs I can see that not every motion event will be logged - the assigned switch (Everspring Binary Power Switch) does work fine - it will switch on and off (after delay) if motion is detected.<br/> <b...
by michap
26 Mar 2013 10:48
Forum: RaZberry
Topic: missing log entries
Replies: 2
Views: 1599

forget about it, after

forget about it, after reinstall device 2 times it is not reproduce more.

Thanks!
by michap
26 Mar 2013 10:41
Forum: RaZberry
Topic: expert_commands
Replies: 3
Views: 2175

expert_commands

Hi,

I get the message in Demo GUI that
"expert_commands_list_not_provided_by_server"

Wanted to check the network quality (as it is described in documentation) but do not find the option.

Thanks,
Michael