Search found 261 matches

by SolarFlor
07 Mar 2015 01:34
Forum: RaZberry
Topic: Error handling data from server
Replies: 16
Views: 7630

Error handling data from server

Hi, yesterday I had a blackout and when the power came back the Razberry stopped to work. Raspberry is still working (I have other codes running) but when I run http://192.168.1.22:8083/expert/#/ i see the following message Error handling data from server. Of course all automations are not working a...
by SolarFlor
10 Feb 2015 00:54
Forum: RaZberry
Topic: Not delivered to recipient
Replies: 9
Views: 3789

Re: Not delivered to recipient

In some case it is necessary to reset the devices as well
by SolarFlor
08 Feb 2015 22:54
Forum: Discussions in English
Topic: Quad Core 1Gb RaspberryPi 2
Replies: 15
Views: 13824

Re: Quad Core 1Gb RaspberryPi 2

Dear all,
can we summarise where we are with RaZ on the new Raspberry P2?
If I have understood well the version 2.0.1-rc11 is working, right?

Do you know why the official version 2.0.0 doesn't work?
Many Thanks
by SolarFlor
08 Feb 2015 12:13
Forum: RaZberry
Topic: Backup/restore functionality not working [fixed v2.0.1-rc12]
Replies: 25
Views: 15351

Re: Backup/restore functionality not working [fixed v2.0.1-r

when the version 2.0.1 will be released?
by SolarFlor
25 Jan 2015 23:23
Forum: RaZberry
Topic: All command class are gone
Replies: 4
Views: 2571

Re: All command class are gone

Not sure if I had the same problem but suddenly all devices stopped to work. I just re-included all devices.
by SolarFlor
02 Jan 2015 22:39
Forum: RaZberry
Topic: Logical Rules Combined
Replies: 3
Views: 1696

Re: Logical Rules Combined

How it works?
It is a sort of parallel rules or what?
by SolarFlor
31 Dec 2014 17:15
Forum: RaZberry
Topic: Logical Rules Combined
Replies: 3
Views: 1696

Logical Rules Combined

It seems that with Logical Rules I could use only one of the two conditions (and / or).
May I use a combination of the two?

I would like to build the following condition:

If (condition 1 or condition 2) and condition 3 then ....

Is it possible?
by SolarFlor
31 Dec 2014 16:50
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor...
Replies: 26
Views: 17999

Re: Problem with Fibaro Motion Sensor...

Solved.

I excluded the device, resetted it and re-included again.
Now it is fine

Happy New Year to all
Floriano
by SolarFlor
31 Dec 2014 16:15
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor...
Replies: 26
Views: 17999

Re: Problem with Fibaro Motion Sensor...

I believe the interview is not complete. when I force interview: [2014-12-31 14:10:00.716] [D] [zway] SETDATA devices.17.data.ZDDXMLFile = Empty [2014-12-31 14:10:00.717] [I] [zway] Saving configuration data to config/zddx/f170e06e-DevicesData.xml [2014-12-31 14:10:01.952] [I] [zway] Loading Command...
by SolarFlor
30 Dec 2014 21:28
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor...
Replies: 26
Views: 17999

Re: Problem with Fibaro Motion Sensor...

see below [2014-12-30 19:25:04.905] [E] [zway] Node 17:0 CC Association: groups count is not determined yet [2014-12-30 19:25:06.660] [D] [zway] RECEIVED: ( 01 0C 00 04 00 07 06 31 05 03 0A 00 36 FD ) [2014-12-30 19:25:06.660] [D] [zway] SENT ACK [2014-12-30 19:25:06.660] [D] [zway] SETDATA devices....