Search found 49 matches

by jet11x
27 Dec 2015 00:50
Forum: RaZberry
Topic: What issues would you want to get fixed in Z-Way?
Replies: 5
Views: 2908

Re: What issues would you want to get fixed in Z-Way?

niffler (see Recipes) section will deal with this without polling for some switches.
by jet11x
24 Dec 2015 22:09
Forum: RaZberry
Topic: 2.2.0: CRON Error
Replies: 35
Views: 21037

Re: 2.2.0: CRON Error

Same problem hit me. Thanks for the advice above. I re-installed 2.1.1 and cron was back and scheduled scenes worked again.
by jet11x
24 Sep 2015 10:16
Forum: RaZberry
Topic: Confused about LogicalRule
Replies: 12
Views: 7392

Re: Confused about LogicalRule

toomuo - interesting to see what you're trying to do is just the same as me. I use SunriseSunset to turn on outside light at dusk, then a timed scene to turn it off later. Between that time and dawn a sensor can turn the light back on for a period. Sometime this stops working after an upgrade or for...
by jet11x
09 Sep 2015 23:15
Forum: RaZberry
Topic: No Active Apps in UI
Replies: 4
Views: 2274

Re: No Active Apps in UI

Browser restart seems to have done the trick thanks.
I had tried another browser (IE) but that has mis-lead me as it had a different problem.
by jet11x
06 Sep 2015 14:03
Forum: RaZberry
Topic: No Active Apps in UI
Replies: 4
Views: 2274

Re: No Active Apps in UI

Thanks for your rapid response.
I've emailed the log and also my config.json file
by jet11x
05 Sep 2015 19:56
Forum: RaZberry
Topic: No Active Apps in UI
Replies: 4
Views: 2274

No Active Apps in UI

On saving setting for a module I found z-wave had crashed and wouldn't work any more. I managed to get it running again by using an older config.json. However, I know don't see any active apps and can't add new ones. I saw one error on the log file: [E] [zway] SaveData will not save data since it wa...
by jet11x
06 Jun 2015 23:28
Forum: RaZberry
Topic: Password for Home Automation UI
Replies: 2
Views: 1671

Re: Password for Home Automation UI

As I understand it use of nginx as a reverse proxy is for security when coming in over the internet (or some other network separate to home) - works for me only it was a bit fiddly. Might be possible to secure within a network, but I don't know how to do that. Good to know the solution for Razberry ...
by jet11x
01 Apr 2015 20:32
Forum: Discussions in English
Topic: Am I missing something obvious ...
Replies: 5
Views: 2578

Re: Am I missing something obvious ...

I've also found a warning on the HA UI: Type: core Timestamp: 31/03/15-20:57 Message: Can not instantiate module: Daylight: TypeError: Cannot read property 'get' of null and in the log [I] [core] Notification: error (core): Can not instantiate module: Daylight: TypeError: Cannot read property 'get' ...
by jet11x
31 Mar 2015 23:02
Forum: Discussions in English
Topic: Am I missing something obvious ...
Replies: 5
Views: 2578

Re: Am I missing something obvious ...

I disabled a bunch of modules. I notice the SunriseSunset module wasn't turning on lights - I'll see if the disabling makes a difference, although not obvious why it should. Seems to be due to me moving to newer RC. The main thrust of the thread still stands - hard to see the main 'events' going on....
by jet11x
30 Mar 2015 22:29
Forum: Discussions in English
Topic: Am I missing something obvious ...
Replies: 5
Views: 2578

Re: Am I missing something obvious ...

By log I did mean /var/log/z-wave-server.log. I've found sound information is hard to interpret and some is missing. For example: Names used in setup aren't use in the log Values are encoded Actions taken by modules e.g. call scene, aren't logged (at least I don't think they are). b This should be r...