Search found 56 matches

by thaui
27 Jun 2015 17:25
Forum: Device specific
Topic: Vision ZD2102EU-5 inclusion problems
Replies: 25
Views: 14375

Re: Vision ZD2102EU-5 inclusion problems

ZD2102EU-5 is running in 2.0.1-rc44 bravisiomo. It took some time but the first results are available. Will make some more evaluation like external sensor input

external switch is not working. Also the interface will not update if sensor has changed status.
by thaui
25 Jun 2015 08:31
Forum: Device specific
Topic: Interview failed with Philio PST02-1A
Replies: 46
Views: 34591

Re: Interview failed with Philio PST02-1A

But they continue to sell this device and promote the device as compatible. I just send back a PST02-1B. This problem is now over 4 months old and no solution. I tried out some fibaro motion devices. They do what they promise. Try it RC44 still not working with PST02-1B. Temperature and illumination...
by thaui
18 Jun 2015 12:00
Forum: RaZberry
Topic: Raspberry Pi 2 B + Razberry not working
Replies: 2
Views: 1558

Re: Raspberry Pi 2 B + Razberry not working

This is not working. I had to setup the installation manually. No IMG is working. Install the latest Raspberry image and than install the z-way software. This worked for me. I can run the SD card on both units. Old B unit and the 2 B as well. Good luck
by thaui
06 Jun 2015 00:38
Forum: Device specific
Topic: Fibaro Roller Shutter 2 FGRM-222
Replies: 7
Views: 9766

Re: Fibaro Roller Shutter 2 FGRM-222

I have the same behaviour. A short relais blip and nothing happens. No idea what I need to change. Anybody out there where it works?
by thaui
31 May 2015 16:20
Forum: Recipes
Topic: [HowTo] Migrate to new 5gen RaZberry board (Don't Use))
Replies: 15
Views: 18054

Re: [HowTo] Migrate to new 5gen RaZberry board (Draft)

Than it's better to take this option out of the software or better tell the user it's only for the same installation. Otherwise they make you believe a backup avoid you from any problems and in the emergeny case nothing will work. Not very promising I guess.
by thaui
30 May 2015 22:44
Forum: Recipes
Topic: [HowTo] Migrate to new 5gen RaZberry board (Don't Use))
Replies: 15
Views: 18054

Re: [HowTo] Migrate to new 5gen RaZberry board (Draft)

I have two nearly identical systems. One Raspberry B and one Raspberry 2 both with a Razberry Gen 5 board. Making a backup on the Raspberry B and a restore on Raspberry 2 is working so far but all the devices are red in the routing matrix. The nodes are not working correctly. I am using RC34 release...
by thaui
30 May 2015 17:48
Forum: Device specific
Topic: Vision ZD2102EU-5 inclusion problems
Replies: 25
Views: 14375

Re: Vision ZD2102EU-5 inclusion problems

RC34 no improvement on this sensor. Still no reaction. Keep waiting. Why no changelog on the several versions coming out since CEBIT?
by thaui
28 May 2015 21:59
Forum: Device specific
Topic: Problematic Z-Wave devices list
Replies: 14
Views: 21829

Re: Problematic Z-Wave devices list

But you are still running it. So seems not be so bad!?
by thaui
28 May 2015 21:03
Forum: Device specific
Topic: Problematic Z-Wave devices list
Replies: 14
Views: 21829

Re: Problematic Z-Wave devices list

I do see some positive movement in the right direction. RC33 works quite well but no doubt PST02-1B and ZD2102-5 still not working but I am more optimistic that finaly a reliable system will be at the end. I hope verry soon because I am in the test phase since 5 months.
by thaui
28 May 2015 20:58
Forum: Device specific
Topic: Interview failed with Philio PST02-1A
Replies: 46
Views: 34591

Re: Interview failed with Philio PST02-1A

Still not working in RC33 but interview is getting better. Not working in HA gui. I am waiting on further improvments and after seeing the last developments I am sure it is soon before finalizing this issue. Keep going guys.