Search found 64 matches

by cpighin
27 May 2015 08:46
Forum: Discussions in English
Topic: Certificate "find.z-wave.me" expired! App no longer working!
Replies: 13
Views: 5851

Re: Certificate "find.z-wave.me" expired! App no longer work

pz1 wrote: More than a month of silence. Not a good sign. Hope they are not closing the business....
I hope so too!

I add that, as a newby of z-way, I have great difficulty in doing seemingly simple things due to lack of clear documentation and appropriate assistance.

Claudio :)
by cpighin
26 May 2015 18:22
Forum: Discussions in English
Topic: Problem with an association
Replies: 6
Views: 3277

Problem with an association

Hi :) It arose an unexpected problem: an association between a Multisensor and a PowerSwitch does not work as it worked properly until a few days ago . Do we try together to figure out what is wrong? Hereafter in detail is the analysis of the problem. I associated to the Fibaro Routing Binary SENSOR...
by cpighin
26 May 2015 16:15
Forum: Discussioni in italiano
Topic: Associazione difettosa
Replies: 8
Views: 16325

Re: Associazione difettosa

:) Dolam, ti ringrazio per la tua articolata risposta e, pur avendo seguito il tuo consiglio, non sono ancora riuscito a risolvere il mistero . ... prova a fare il reinserimento del device dalla posizione control del network, in genere riprende a funzionare Ho eseguito un nuovo inserimento, sia del ...
by cpighin
25 May 2015 18:10
Forum: Discussioni in italiano
Topic: aiuto razberry
Replies: 3
Views: 8254

Re: aiuto razberry

:) Ciao bibbi,

non sono ancora in grado di aiutarti direttamente, ma forse può esserti utile leggere la discussione viewtopic.php?f=3426&t=21641 appena avviata.

Claudio :)
by cpighin
25 May 2015 18:06
Forum: Discussioni in italiano
Topic: Associazione difettosa
Replies: 8
Views: 16325

Associazione difettosa

:) Ciao, è sorto un problema inaspettato: un'associazione tra un Multisensore ed un PowerSwitch che ha funzionato correttamente fino a qualche giorno fa, ora non funziona . Cerchiamo insieme di capire cosa non va. Vediamo in dettaglio l'analisi del problema. Ho associato al Fibaro Routing Binary Sen...
by cpighin
22 May 2015 12:07
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 16030

Re: [Solved] My first system

:) Update on warnings This morning the HA interface provided 5 warnings: the three already known and 2 new as follows: Type: core Timestamp: 21/05/15-17:34 Message: Can not create vDev based on 2-0-48: TypeError: Cannot read property 'get' of undefined Type: core Timestamp: 22/05/15-10:04 Message: C...
by cpighin
21 May 2015 18:57
Forum: Discussions in English
Topic: Z-wave Alarm system, first steps
Replies: 5
Views: 6763

Z-wave Alarm system, first success

Here is the description of the first success: the multisensor FGBS-001 communicates to the controller the status of a circuit of magnetic switches in series. In the image is shown the Universal Binary sensor FGBS-001, which is connected to the power supply, 2 magnetic reed switches (one with closed ...
by cpighin
21 May 2015 18:02
Forum: Discussioni in italiano
Topic: Sistema d'allarme z-wave, primi passi
Replies: 2
Views: 7788

Sistema d'allarme z-wave, primo successo

Ecco la descrizione del primo successo: il multisensore FGBS-001 comunica al controllore lo stato di un circuito di interruttori magnetici in serie. Ecco la descrizione del primo successo: il multisensore FGBS-001 comunica al controllore lo stato di un circuito di interruttori magnetici in serie . N...
by cpighin
20 May 2015 12:25
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 16030

Re: [Solved] My first system

:) Andrea, as you asked me with PM, I did the following in order to have a small log that contains the time of restart of the z-way server . 1035 - I have verified that the interface HA warnings were always 3, whose last with Timestamp: 17/05/15-19: 01 1038 - I switched off the z-way server 1043 - I...
by cpighin
18 May 2015 08:58
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 16030

Re: [Solved] My first system

Andrea, here attached the content of the final part of the file /var/log/z-way-server.log of my raspberry (since this morning I started and restarted a couple of times the Raspi). The warnings have not changed (are the three previously reported) ecco in allegato il contenuto dellla parte finale del ...