Search found 58 matches

by ronie
04 Oct 2016 12:00
Forum: RaZberry
Topic: webpage unresponsive
Replies: 19
Views: 11338

Re: webpage unresponsive

btw. please check this out:

http://ask.xmodulo.com/view-threads-process-linux.html

This helps to show single threads in htop. Could you please try it again and send us a screen of it?
by ronie
04 Oct 2016 11:41
Forum: RaZberry
Topic: webpage unresponsive
Replies: 19
Views: 11338

Re: webpage unresponsive

Hi, we've recognized that Chrome seems to run bit slowlier with SH UI since that last Chrome updates ... Interesting for us will be how it behaves in other browsers and if you could give us some more information about the pending requests by using firebug (Firefox) or developer tools (Chrome) to fet...
by ronie
21 Sep 2016 15:00
Forum: Discussions in English
Topic: Problem with module "Fire Protection"
Replies: 15
Views: 6684

Re: Problem with module "Fire Protection"

Hi, yes we've changed a lot of things in our postfix logic in 2.2.4-rc*. Knowingly we suppress the creation of all Alarm class vDev's for this device, because the smoke alarm is also triggered by a binary sensor. Unfortunately this 'filter' was missing in the Fire Protection app. Please checkout v1....
by ronie
15 Jul 2016 13:18
Forum: Official announcements
Topic: v2.2.3 is out
Replies: 0
Views: 15938

v2.2.3 is out

Dear users, we are proud to announce that new v2.2.3 is out. Please have a look on the ChangeLog for more info. In this version we have mostly focused on fixing issues from v2.2.2 like login problems produces by dependency problems and known problems with readKey. Also we did fixes and enhancements...
by ronie
18 Apr 2016 09:27
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 19159

Re: v2.2.2 is out

@marco: do you have also similar problems with modules like plainsane? I need to figure out why the fix isn't working properly. So could you please give me some more information? A look at your z-way-server log-file coule be helpful. It lies on your RPi under /var/log/z-way-server With $ tail -f /va...
by ronie
14 Apr 2016 10:58
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 19159

Re: v2.2.2 is out

Don't worry. But so I could fix this ;)
by ronie
13 Apr 2016 16:35
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 19159

Re: v2.2.2 is out

Jup this error breaks the startup... a fix is now available in HA dev branch You need to overwrite z-way-server/automation/classes/AutomationController.js with that one from the download and also a server restart after overwriting it is necessary. as alternative you caould only change the lines show...
by ronie
13 Apr 2016 08:39
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 19159

Re: v2.2.2 is out

Please give us more information about your issues: Which controller do you have in use? (UZB (should be v5.04)/RaZberry) Which FW version did you have installed before? Which Browser do you use? - There are some known issues with latest Internet Explorers and Win 10 Edge browser ... Browser gets emp...
by ronie
12 Apr 2016 11:39
Forum: RaZberry
Topic: Is the latest 2.2.2 ready to go?
Replies: 4
Views: 2383

Re: Is the latest 2.2.2 ready to go?

Sorry guys ...

Of course it is ;)
Please see also the thread v2.2.2 is out
by ronie
12 Apr 2016 11:36
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 19159

v2.2.2 is out

Dear users, we are proud to announce that new v2.2.2 is out. Please have a look on the ChangeLog for more info. In this version we have mostly focused on restoring online Apps, dependency and version managment of apps, stability fixes and usability enhancements in HA. Also we did fixes and enhanceme...