Search found 110 matches

by AlphaX2
21 Feb 2016 14:40
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

Re: ZWay 2.2.0: issue with Fibaro FGSD-002

Hello, I got some help from the devs and fixed it now, don't know, why the fix still isn't in the 2.2.1 release. :( Easiest way to fix it is using WinSCP on Windows/Linux (nano editor) - connect to your RaspberryPi and browse to: "/opt/z-way-server/automation/modules/ZWave/" open the file "postfix.j...
by AlphaX2
10 Jan 2016 14:39
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

Re: ZWay 2.2.0: issue with Fibaro FGSD-002

Is a complete log after reboot and REinclusion enough? Or full reset and new inclusion? :?:
by AlphaX2
09 Jan 2016 00:17
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

Re: ZWay 2.2.0: issue with Fibaro FGSD-002

This bug is still not fixed in version 2.2.1-rc1! My smoke sensor is one of the most important devices, makes the new version(s) not unusable for me! Please fix this asap!

Thank you very much!
by AlphaX2
17 Dec 2015 01:26
Forum: RaZberry
Topic: Can't retrieve level from vdev
Replies: 8
Views: 6792

Re: Can't retrieve level from vdev

Hi Frank, the behavior you've described is normal. With the ZWave/JS API you can just control physical devices. The "vDev" API allows you to control also your v irtual Dev ices, but as well the physical. The question is: what you are using for sending commands? A normal webbrowser is not really mean...
by AlphaX2
16 Dec 2015 03:13
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

Re: ZWay 2.2.0: issue with Fibaro FGSD-002

Hi,

no solution so far. But good to know there is some one else - means it's not my end that fails. :)
Hope they can help us/find a solution, hopefully PoltoS has any clue whats wrong here.
by AlphaX2
16 Dec 2015 03:09
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

Re: ZWay 2.2.0: issue with Fibaro FGSD-002

Sorry for double post...
by AlphaX2
14 Dec 2015 10:29
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

Re: ZWay 2.2.0: issue with Fibaro FGSD-002

Hi and thanks for your reply. The log seems - for me - to be okay. There is just one error message appearing multiple times: [E] [zway] SaveData will not save data since it wasn't loaded. This is to prevent data loss. and it seems to recognize all functions properly: [2015-12-14 06:22:44.193] [D] [z...
by AlphaX2
14 Dec 2015 02:12
Forum: RaZberry
Topic: Can't retrieve level from vdev
Replies: 8
Views: 6792

Re: Can't retrieve level from vdev

Hi, using vDev API gives you a standard JSON response and it's meant to be used in some kind of frontend/backend logic that can evaluate and/or show the value of level. In your browser you'll not get just "21" that easy. How to send commands and which commands for what elements are available can be ...
by AlphaX2
12 Dec 2015 15:36
Forum: RaZberry
Topic: ZWay 2.2.0: issue with Fibaro FGSD-002
Replies: 11
Views: 8406

ZWay 2.2.0: issue with Fibaro FGSD-002

Hello, I am using the new Fibaro FGSD-002 smoke detector. It worked flawless up to Zway version 2.1.2-rc2. I also tried later rc versions, internal as well as standard rc's like 2.1.2-rc17 and switched today to stable 2.2.0. In all tested versions after 2.1.2-rc2 the smoke detector shows in the Auto...
by AlphaX2
30 Nov 2015 02:04
Forum: RaZberry
Topic: HTTP API problem
Replies: 2
Views: 1884

Re: HTTP API problem

Have you also set the Header? "Accept" and "Content-Type" should both be "application/json" and it needs a POST request! Also you may try it with the offical IP of your RasPi.