Search found 12 matches

by equathza
26 Apr 2016 21:29
Forum: RaZberry
Topic: problem with new version v2.2.2
Replies: 9
Views: 8145

Re: problem with new version v2.2.2

The tips I got are give more information about which type of Raspberry Pi your using and try installing 2.2.1 version. I dunno what happened on my Pi, my SD card was full and cannot even get an old nor new version up and running. I've read the newer version of the Raspberry Pi has some issues. Witho...
by equathza
24 Apr 2016 13:23
Forum: Discussions in English
Topic: Upgrade to 2.2.2 cannot login
Replies: 11
Views: 7101

Re: Upgrade to 2.2.2 cannot login

Same issue here, I've noticed my SD card root was full.
I've tried a few things to recover but it seems it messed things up big time.

I'm going for another reinstall after an upgrade, not amused