Search found 175 matches

by bogr
12 Jun 2016 23:37
Forum: Discussions in English
Topic: Offset Multisensor
Replies: 41
Views: 19729

Re: Offset Multisensor

I was wrong, this version doesn't have the automatic polling in it. What sensor are you pulling from (it shouldn't make a difference but maybe it does) and how often does it update? Please pull up a browser and post the result of an http//xxx.xxx.xxx.xxx:8083//ZAutomation/api/v1/devices/DummyDevice...
by bogr
12 Jun 2016 19:34
Forum: Discussions in English
Topic: Offset Multisensor
Replies: 41
Views: 19729

Re: Offset Multisensor

Every 10 minutes I'm getting: [2016-06-12 18:30:00.718] [D] [zway] SENDING (cb 0x8f): ( 01 0A 00 13 0A 03 32 01 00 25 8F 76 ) [2016-06-12 18:30:00.718] [I] [zway] Adding job: Meter Get (v2) [2016-06-12 18:30:00.720] [I] [core] --- [ TempF 69 : DummyTempSensor_69 ] performCommand processing: {"0":"up...
by bogr
12 Jun 2016 13:06
Forum: Discussions in English
Topic: Offset Multisensor
Replies: 41
Views: 19729

Re: Offset Multisensor

Mike Yeager wrote:If I did it correctly, you should be able to access it by adding the token MYeager01 to your app store.
Yepp, it worked great. Thanx a lot!
by bogr
11 Jun 2016 23:29
Forum: Discussions in English
Topic: Offset Multisensor
Replies: 41
Views: 19729

Re: Offset Multisensor

Mike Yeager wrote:It would be very easy to adapt the Dummy Sensor app I've written to read your sensor
Do you have an example of reading the value from your Dummy Sensor that you're willing to share ;)?
by bogr
19 May 2016 20:42
Forum: Discussions in English
Topic: What is triggering the app?
Replies: 0
Views: 1363

What is triggering the app?

I've created an app by just copying the SummarySensor, and stripping a lot of stuff. The only thing it does is to trigger a basch script. If I click on the time on the app (on Elements page), to update and trigger the script, it works perfectly. But, it is also triggered every 20 minutes, which I ca...
by bogr
10 May 2016 11:47
Forum: Discussions in English
Topic: Upgraded from 2.0.1 to current, nothing works now.
Replies: 15
Views: 7185

Re: Upgraded from 2.0.1 to current, nothing works now.

I know it doesn't help you guys, but just a thought - for future cases. Before upgrading, shouldn't it be safe to just make a copy of the entire z-way-server lib and then if everything get messed up, a downgrade should just mean copying the backed up file system back to the original? I think you alr...
by bogr
08 May 2016 16:18
Forum: RaZberry
Topic: External request after mouvement detection
Replies: 8
Views: 3218

Re: External request after mouvement detection

Don't know if it's of any difference, but when I call a script I just do: system("/opt/z-way-server/automation/script/test.sh"); and I don't put "sh" in .syscommands, but my looks like: echo /opt/z-way-server/automation/script/test.sh Don't know if the echo goes to the log-file, but I would just red...
by bogr
07 May 2016 11:58
Forum: RaZberry
Topic: External request after mouvement detection
Replies: 8
Views: 3218

Re: External request after mouvement detection

Ok, I understand you point about the need for more dynamic handling. I guess that you have entered the values in .syscommands on each line like: /usr/bin/python /opt/z-way-server/automation/script/network_send.py I haven't messed around with python (just bash), but it looks like your python script h...
by bogr
06 May 2016 19:59
Forum: RaZberry
Topic: External request after mouvement detection
Replies: 8
Views: 3218

Re: External request after mouvement detection

Sounds like it might be easier to just use the "HTTP Device" app and configure your URL for "URL for action ON" and then just create a "Logical Rule" with the condition "Fibaro sensor movement" in "Type of condition" and in section "Actions" you just chose "List of switches" = the newly created "HTT...
by bogr
03 May 2016 18:01
Forum: RaZberry
Topic: Can't log in under 2.2.2
Replies: 8
Views: 5256

Re: Can't log in under 2.2.2

Can't say I agree. The mentioned problems about logging in and webif has been discussed in the forums and it looks as there're solutions for them. I have never seen the fw as stable as now - no undescribable errors in the logfile, no messages stuck in the queue etc. IMHO these are far more important...