Search found 59 matches

by marco
19 Dec 2016 12:37
Forum: RaZberry
Topic: MULTI BUTTON ISSUE
Replies: 4
Views: 3047

Re: MULTI BUTTON ISSUE

Support (Support)
15. Dez., 08:48 CET
Hello Marco,
thanks for the report. I have forwarded this to the development team of the app, they added this error to the bug list. They will fix that as soon as possible.
by marco
14 Dec 2016 23:44
Forum: RaZberry
Topic: How to use SwitchAll On/Off
Replies: 2
Views: 2444

How to use SwitchAll On/Off

Hi, does anybody know how to use SwitchAll On/Off command in a scene? May be it could be easy but actually I do not know how to do. I would like simply to turn off all lights by using this command like I can do in the expert UI where there is a specific button to send this command to all switches co...
by marco
14 Dec 2016 14:54
Forum: RaZberry
Topic: MULTI BUTTON ISSUE
Replies: 4
Views: 3047

Re: MULTI BUTTON ISSUE

Customer support suggestion was to reinstall the App. This morning I’ve deleted all multibuttons, uninstalled Multi Button App definitely from the system. Then I’ve reinstalled App again and I’ve programmed only 3 Multibuttons in their relevant rooms. Once the system was rebooted, the problem was st...
by marco
10 Dec 2016 08:45
Forum: RaZberry
Topic: MULTI BUTTON ISSUE
Replies: 4
Views: 3047

MULTI BUTTON ISSUE

Dears,
I'm running zway server v2.2.5 on a Raspberry Pi 2. I've stated that after a server reboot all multibuttons disappear from the UI. Then it need to recall all them from Active App page and save them again to be sure they will return in the UI.
Does anybody know how to fix this issue?
by marco
24 Nov 2016 12:57
Forum: RaZberry
Topic: v2.2.5 issue
Replies: 2
Views: 2245

Re: v2.2.5 issue

I tried to reinstall new version again. Non error reported but nothig changed.
After a raspberry reboot it seems work now but webif is not reachable anymore.
by marco
24 Nov 2016 11:49
Forum: RaZberry
Topic: v2.2.5 issue
Replies: 2
Views: 2245

v2.2.5 issue

Dears, this morning I've updated a raspberry from v2.2.3 to v2.2.5. _____________________________________________________________________________________________________ pi@raspberrypi ~ $ wget -q -O - razberry.z-wave.me/install/v2.2.5 | sudo bash Installing additional libraries Get:1 http://archive...
by marco
26 Oct 2016 18:59
Forum: Official announcements
Topic: v2.2.4 is out
Replies: 23
Views: 58580

Re: v2.2.4 is out

Anybody know why Reorganization is not active?
by marco
09 Sep 2016 09:43
Forum: RaZberry
Topic: Configuration is lost after restart
Replies: 12
Views: 5021

Re: Configuration is lost after restart

Did you solve the problem?
by marco
09 Sep 2016 06:37
Forum: RaZberry
Topic: A Beautiful Routing Table?
Replies: 14
Views: 6748

Re: A Beautiful Routing Table?

That was a beautiful routing table. Until yesterday morning everything was almost perfect. About 100 devices, all were working. UI was responsive, and commands propagated trough the mesh immediately. Battery device never worked like in this case. 15 magic days. Yesterday we were forced to shut down ...
by marco
30 Aug 2016 23:26
Forum: RaZberry
Topic: A Beautiful Routing Table?
Replies: 14
Views: 6748

Re: A Beautiful Routing Table?

Hi Poltos,
I give a look to your preliminary statistic tool on rc7. Not properly what we are thinking about but, of course, well done. Hold on.