Search found 59 matches

by marco
15 Apr 2016 11:02
Forum: RaZberry
Topic: v2.2.2 is out
Replies: 32
Views: 18512

Re: v2.2.2 is out

Hi All, just in case of help, the only way to fix Login issue with V2.2.2 and new issues appears downgrading to V2.2.1, was to install V2.2.2-rc5. Overwrite AutomationController.js file didn't work for me. My Controller is Razberry I started upgrade from V2.2.1 I use both chrome and mozilla browsers...
by marco
18 Feb 2016 19:49
Forum: RaZberry
Topic: Help: All my *actors* suddenly stopped working!!
Replies: 4
Views: 2441

Re: Help: All my *actors* suddenly stopped working!!

I'm curious. This is what is now happening to me. Did you solved the problem?
Thank you in any case
by marco
09 Feb 2016 21:46
Forum: RaZberry
Topic: Latency and reliability
Replies: 9
Views: 8080

Re: Latency and reliability

Hi timb,
for now, I'm just writing to tell you that you are not the only one with this kind of problems.
I hope to come back quickly with my experience.
Bye
Marco
by marco
05 Feb 2016 22:23
Forum: RaZberry
Topic: Zway JS Apps
Replies: 6
Views: 4309

Re: Zway JS Apps

Hi, to Plainsane Yes, the if rule work fine. Some problem happen sometime but they'r not related to the rule. to Bogr Yes I can state that JS Apps work fine for me. Since beginning, every day, 2 Schedule modules turn ON/OFF a light. A JS module send me an email on that light activity. No fault till ...
by marco
10 Jan 2016 11:00
Forum: RaZberry
Topic: Zway JS Apps
Replies: 6
Views: 4309

Re: Zway JS Apps

Hi, Actually I was looking for something like the following: Load custom Java Script Code zway.devices[26].instances[0].DoorLock.data.mode.bind(function() { var status = (zway.devices[26].instances[0].DoorLock.data.mode.value); if (status == false) zway.devices[5].instances[0].commandClasses[0x20].S...
by marco
26 Dec 2015 20:46
Forum: Device specific
Topic: Danalock V125 (V2) won't connect
Replies: 3
Views: 4297

Re: Danalock V125 (V2) won't connect

Try to connect Danalock directly to the router in a range of 2 meeters.
by marco
26 Dec 2015 20:30
Forum: Device specific
Topic: danalock won't connect
Replies: 4
Views: 4349

Re: danalock won't connect

Hi, in my recent experience with a danalock inclusion in a z-wave network it seems that the problem with this device is the distance from the router. Up to 2 meters distance it seems that everythings work properly. From 2 meters the device goes lost. Actually, bypassing the problem of range, at the ...
by marco
12 Dec 2015 10:42
Forum: RaZberry
Topic: Zway JS Apps
Replies: 6
Views: 4309

Zway JS Apps

Dear All, I’m writing because I’m searching to deep some zway Apps. I looked around to find some example of using JS Apps (Load custom JavaScript code, Load custom JavaScript code for Z-Wave application and Load custom JavaScript file) but I wasn’t able to find something useful to me. Could you plea...
by marco
03 Dec 2015 20:10
Forum: RaZberry
Topic: 2.1.2-rc17 Issues
Replies: 9
Views: 3926

Re: 2.1.2-rc17 Issues

Hi All, 2.1.2-rc17 seems to have different issues on my Raspberry 2. I'm using chrome. On the log in page appear a wide black bar on the top. Once logged in, it seems to work fine and it look pretty good. No problem with the main command tabs near the clock (dashboard, elements, rooms and events). O...