Search found 75 matches

by micky1500
12 Feb 2019 19:18
Forum: Discussions in English
Topic: Alexa can't find any devices
Replies: 2
Views: 273

Re: Alexa can't find any devices

With the latest build of Alexa app (version 1.1.0) We now get the option to choose which devices are Alexa enabled. Each device should have an option "Activate for Amazon Alexa" also found via:- Configuration-Devices-Manage Speech Assistant-Settings. In my logs I see a few of these messages when doi...
by micky1500
30 Dec 2018 02:32
Forum: RaZberry
Topic: Problem with blank Route Map
Replies: 6
Views: 469

Re: Problem with blank Route Map

Perfect feedback. excellent and thankyou.

I like. 'I find the Route Map function as helpful as I suspected it would'
I do too, but now i'm worried as to why 20% of my devices are relayed via other units.
it doesn't make sense. so it must be wrong.
by micky1500
30 Dec 2018 02:17
Forum: RaZberry
Topic: Why is Alexa failing again ?
Replies: 30
Views: 6369

Re: Why is Alexa failing again ?

Well that's an issue isn't it Yes there is a way to change the Server. This should be built into the 'Remote access' application. to check for a valid server. Server says it is offline, but still is open for new connections :(. So far I have had to block the offending ip address on my router. Then i...
by micky1500
23 Dec 2018 15:24
Forum: Todo for the software
Topic: Alexa Additional feature request for Multiroom Groups
Replies: 0
Views: 693

Alexa Additional feature request for Multiroom Groups

Alexa "Groups" do not work with devices on my z-way. Alexa App is not returning a "Device Type" during Discovery. Device type: Other is showing in the Alexa app on my phone for most devices. For Alexa "Groups" to work it needs a type. This is for people with multiple Echo's. Can go into a room and s...
by micky1500
20 Dec 2018 21:17
Forum: Discussions in English
Topic: Cannot restore backup file in R3.0.0-rc17
Replies: 5
Views: 612

Re: Cannot restore backup file in R3.0.0-rc17

oh well, wait for support to answer.
They always say clear the browser cache :p
by micky1500
20 Dec 2018 17:24
Forum: RaZberry
Topic: Problem with blank Route Map
Replies: 6
Views: 469

Re: Problem with blank Route Map

I had reported the Route Map Issue since 2.3.5 Never got an answer to fix it, but it is working now :) This is what I did with some reasons. Pick out what you want to try. Factory reset was probably it.. (Get both backups, downgrade to 5.23 to restore) //---------------------------------------- On 2...
by micky1500
20 Dec 2018 17:21
Forum: Discussions in English
Topic: Cannot restore backup file in R3.0.0-rc17
Replies: 5
Views: 612

Re: Cannot restore backup file in R3.0.0-rc17

Just in-case you missed this.
you need to select the box "Are you sure you want to overwrite your current configuration? Have you created a backup?"
by micky1500
10 Dec 2018 21:45
Forum: Discussions in English
Topic: Qubino ZMNHND1 behind UK 3pin Socket?
Replies: 8
Views: 864

Re: Qubino ZMNHND1 behind UK 3pin Socket?

Also as an amateur electrician myself. you say. "The RCD will be off during the work." Be safe.. I don't know your knowledge. I have seen some dangerous stuff done by my mates. I still advise the final safety check. (touch Live and Neutral together before you touch anything) Although this could trip...
by micky1500
10 Dec 2018 21:25
Forum: Discussions in English
Topic: Qubino ZMNHND1 behind UK 3pin Socket?
Replies: 8
Views: 864

Re: Qubino ZMNHND1 behind UK 3pin Socket?

Nice one Vini,
Looks good. Is that on HDMI to the raspberry ?
I'm still working on 7 inch Nextion. Recessed into the wall, All 5 volts though so Arduino controller is up in my loft.
Arduino is networked, so communicates back to z-way over http.
nextion.jpg
nextion.jpg (160.01 KiB) Viewed 832 times
by micky1500
09 Dec 2018 03:31
Forum: Discussions in English
Topic: Qubino ZMNHND1 behind UK 3pin Socket?
Replies: 8
Views: 864

Re: Qubino ZMNHND1 behind UK 3pin Socket?

Is the recess deep enough to take the Qubino ? Are you happy to lose manual switches , giving all control to z-wave. Connect Neutral To Qubino "N" and also to the socket "N". ( link wire, can feed this one back from the socket if needed) Connect Live supply to Qubino "L" and "Q" In (Use 2.5mm wire t...