Search found 75 matches

by micky1500
31 Oct 2016 18:00
Forum: Official announcements
Topic: v2.2.4 is out
Replies: 23
Views: 58152

Re: v2.2.4 is out

I don't think this worked well before 2.2.4
Try setting parameter's using "Expert commands" instead of "configuration" Tab
Then in expert commands, scroll down to the configuration option.
When you set it here, the green light comes on as it receives the new setting.
by micky1500
27 Oct 2016 23:14
Forum: Z-Uno
Topic: Humidity DHT11 Example
Replies: 13
Views: 6142

Re: Humidity DHT11 Example

It works ok with One DHT11. was an easy example.
I bought a bundle of 5 DHT11's. Will try a second on a different pin.
But could be a couple of days before I find the time. incase anyone else knows a quick fix.

Micky.
by micky1500
21 Oct 2016 12:24
Forum: Z-Uno
Topic: Error with Arduino IDE
Replies: 1
Views: 1169

Re: Error with Arduino IDE

Not sure about that error message.
But Arduino IDE v1.6.5 is the current supported version, Not 1.6.11.
Maybe try downgrading.
http://z-uno.z-wave.me/install
by micky1500
08 Oct 2016 13:08
Forum: Device specific
Topic: Aeon Multisensor 6 (Gen 5)
Replies: 8
Views: 7026

Re: Aeon Multisensor 6 (Gen 5)

I had the same 1 week battery life.
Probably because you had it on USB power when you configured it.
I excluded the Multisensors from Zway, disconnected battery and usb.
Put batteries back in and re-Included them.
A month later and batteries still report 100%
by micky1500
05 Sep 2016 19:02
Forum: Discussions in English
Topic: Sending command to raspberry
Replies: 17
Views: 4641

Re: Sending command to raspberry

Thanks guys. pz1 and PoltoS. I was watching this thread :) Now I can Control my Boiler for heating control. Took over the remote thermostat via cheap 433Mhz Transmitter for a Worcester Boiler. And it actually works... sudo ./boiler 11111111111111010101010101010011100101010110101001100110101010101010...