Search found 42 matches

by añep
20 Jul 2016 14:41
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 58528

Re: Problem with Fibaro Motion Sensor

Set device description via expert Ui. You get a big list with all device settings load this settings in your fibaro Ms. Hi Wikibear, The device description included it when adding the device to the network, it is not a problem. https://s32.postimg.org/m4vy0p8kl/device_description.jpg subir fotos gr...
by añep
19 Jul 2016 11:25
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 58528

Re: Problem with Fibaro Motion Sensor

Hi all, I have a Fibaro Motion Sensor 3.2 version (I have other 2.7 version and work fine), the interview is 100% complete, but Motion sensor event not sent or captured for controller. The device only send Luminiscence. Attach log when motion event is sent to controller: [2016-07-04 13:42:00.035] [D...
by añep
04 Jul 2016 20:45
Forum: RaZberry
Topic: [BUG] ReferenceError http header 500
Replies: 5
Views: 3033

Re: [BUG] ReferenceError http header 500

Wikibear wrote:But if you are not logged in you get an error with login. Not 500 this is an internal server error.

You try:

Code: Select all

http://192.168.0.5:8083/ZAutomation/api/v1/devices/ZWayVDev_zway_3-0-49-3
by añep
04 Jul 2016 15:09
Forum: RaZberry
Topic: [BUG] ReferenceError http header 500
Replies: 5
Views: 3033

Re: [BUG] ReferenceError http header 500

I try to access via curl like your faq told me on your website: http://192.168.0.5:8083/ZWaveAPI/Run/devices/ZWayVDev_zway_3-0-49-3 I get: "ReferenceError: ZWayVDev_zway_3 is not defined" The header response is 500 Internal Server Error. How can i solve this? It's possible you needs first login: LO...
by añep
04 Jul 2016 14:52
Forum: RaZberry
Topic: Fibaro Motion Sensor FGMS-001 events not captured
Replies: 5
Views: 3073

Re: Fibaro Motion Sensor FGMS-001 events not captured

I need a second attemp to get this sensor to work. Stops at 92% and then i try again and it works. Maybe sometimes its important that you exclude it before include. Its needs long time to get all if interview is complete. After this you can access all sensors. If you want to get data more than one ...
by añep
30 Jun 2016 19:20
Forum: RaZberry
Topic: Fibaro Motion Sensor FGMS-001 events not captured
Replies: 5
Views: 3073

Re: Fibaro Motion Sensor FGMS-001 interview not complete nev

The device Fibaro FGMS-001 with version 3.2 not working. In expert app is showing the interview complete, but not woriking, events aren't send to controller.
by añep
30 Jun 2016 16:07
Forum: RaZberry
Topic: Fibaro Motion Sensor FGMS-001 events not captured
Replies: 5
Views: 3073

Re: Fibaro Motion Sensor FGMS-001 interview not complete nev

I have checked that the interview is completed in expert mode, the inclusion is complete. The problem is Smarthome aplication automatically inclusion report a problem when the problem not exist.

Regards.
by añep
30 Jun 2016 15:38
Forum: RaZberry
Topic: Fibaro Motion Sensor FGMS-001 events not captured
Replies: 5
Views: 3073

Fibaro Motion Sensor FGMS-001 events not captured

Hi all, I have two Fibaro Motion Sensor, one 2.7 version and other 3.2 version. In clean install, I add 2.7 version automatically without problems with smarthome aplication. Later I go to add 3.2 version and interview is not complete automatically, stop in 90%. I reset and retried to include the dev...
by añep
10 Jun 2016 14:23
Forum: RaZberry
Topic: problem with new version v2.2.2
Replies: 9
Views: 7221

Re: problem with new version v2.2.2

I had similar problem yesterday and I solved shutdown -h, then power cycle your box (not just reboot, but unplug power for few seconds!).
by añep
11 May 2016 20:49
Forum: RaZberry
Topic: Can't login using https://find.z-wave.me
Replies: 28
Views: 16913

Re: Can't login using https://find.z-wave.me

Same problem.