Search found 126 matches

by klaasjoerg
08 Jan 2018 17:07
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 11946

Re: Version 2.3.6

I have the higher-range board, but no reliability issues. The reliablity problems I had with 2.3.6. (and 2.3.5 as well) was very often conflicting zwave-me.apps and rules. I noticed, that, when I deactivated some of them, no crashes occuring anymore....
by klaasjoerg
07 Jan 2018 22:02
Forum: Discussions in English
Topic: Easiest way to move the expert-ui-device names to smarthome-UI
Replies: 2
Views: 1998

Re: Easiest way to move the expert-ui-device names to smarthome-UI

Since no easy way found, I manually edited the hundreds of devices from the scratch. Seems that changing postfix parameters crashed/removed my smarthome-ui-names/Definitions....
by klaasjoerg
07 Jan 2018 15:50
Forum: Discussions in English
Topic: Fibaro FGK-10x not showing events in UI but in zway-logfile?
Replies: 0
Views: 1228

Fibaro FGK-10x not showing events in UI but in zway-logfile?

Hi I have (at least) one Fibaro Door/Window Sensor, that is included properly and interview is also 100% fine. The device is also reachable indirectly (more than 1 hop). What I found strange is, that no event in the UI is emitted if I open/close the door e.g. forcing a switch. But the zway-log is re...
by klaasjoerg
07 Jan 2018 15:43
Forum: Discussions in English
Topic: Secure Danalock V3 inclusion fails
Replies: 7
Views: 3300

Re: Secure Danalock V3 inclusion fails

I have included two danalock V2 and one V3 without any problems and it's running also without any issues. The only thing that was important to do was installing the latest firmware on the danalock, as the previous version had trouble and kept zwave-connection awake and thus emptying battery within l...
by klaasjoerg
23 Dec 2017 20:46
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 11946

Re: Version 2.3.6

Finally I have a question.... When I rebuilt from new OS + fresh 2.3.6 install plus a restore of zbw and zab files, it seemed to take quite a while for the system to sort itself out. Could I have a problem in these backups that is being restored? Would it be better to rebuild all the apps again? I'...
by klaasjoerg
23 Dec 2017 01:41
Forum: Discussions in English
Topic: Duplicated vdevices...?
Replies: 0
Views: 1305

Duplicated vdevices...?

Hi, I just wondered, for what reason/why and how zwave-me is creating all this unnecessary extra devices für my fibaro fbd dimmer? Can I somehow delete them? I also noticed some postfix-stuff there. Can I remove that too? Is there a documentation, what these postfix things are really doing? ss.png s...
by klaasjoerg
20 Dec 2017 09:24
Forum: Discussions in English
Topic: Association between Fibaro door sensor and fibaro switch suddenly not working
Replies: 2
Views: 1784

Re: Association between Fibaro door sensor and fibaro switch suddenly not working

I just noticed, that another still existing association between a fibaro eye and the switch still works. So basically the switch is able to listen to those.
Just ignoring them from door sensor?
by klaasjoerg
20 Dec 2017 00:56
Forum: Discussions in English
Topic: Association between Fibaro door sensor and fibaro switch suddenly not working
Replies: 2
Views: 1784

Association between Fibaro door sensor and fibaro switch suddenly not working

Hi, I found a strange behaviour don't really see the reason why it happened and more importantly, how to solve it. Among lots of other modules, I have one Fibaro Window/Door Sensor and a Fibaro Switch. I always had a direct association between both, so, that light goes on, if the sensor send basic s...
by klaasjoerg
20 Dec 2017 00:37
Forum: Discussions in English
Topic: Easiest way to move the expert-ui-device names to smarthome-UI
Replies: 2
Views: 1998

Easiest way to move the expert-ui-device names to smarthome-UI

Hi, for some reason, that I don't really understand, all my indivdual device-names in smarthome where reverted to standard names. I have nearly 100 physival zwave devices (mainly fibaro and aeon sensors, switches, dimmers etc.). see first screenshot. ss.png Luckily (and Interestingly) the device-nam...
by klaasjoerg
19 Dec 2017 00:02
Forum: Discussions in English
Topic: Version 2.3.6
Replies: 32
Views: 11946

Re: Version 2.3.6

Hmmm I made somehow my FibaroDimmer to re-appear, but now all device-names are gone in the UI. Just seing device numbers but not the real names I gave. In the Expert-UI I still can see all devices, use them and there they still have the original names. Can I somehow re-sync it? ...or do I really hav...