Search found 36 matches

by pepeEL
06 Jan 2017 18:16
Forum: RaZberry
Topic: Razberry FW 5.16-not working my Zwave-Go back to 5.04
Replies: 3
Views: 1682

Re: Razberry FW 5.16-not working my Zwave-Go back to 5.04

I dont know how programming it by ARduino. Please write me step by step how do it.
by pepeEL
06 Jan 2017 12:45
Forum: RaZberry
Topic: Can't update Firmware
Replies: 76
Views: 29941

Re: Can't update Firmware

Where i can download file with FW 5.04 to my Razberry GPIO to Rasperry?
I want write this file by programmer usb ch341A
by pepeEL
06 Jan 2017 02:05
Forum: RaZberry
Topic: Can't update Firmware
Replies: 76
Views: 29941

Re: Can't update Firmware

But how downgrade to v2.3.0-rc1 ?
In update i must write "v2.3.0-rc1" ?
by pepeEL
05 Jan 2017 18:06
Forum: RaZberry
Topic: Massive issue with 2.2.2 and 05.04 firmware
Replies: 7
Views: 4870

Re: Massive issue with 2.2.2 and 05.04 firmware

Anybody can help me how i can go back to FW 5.04 ? I update by this manual firmware in my Razberry to version 5.16 and now it now working with my Domoticz. I only update FW with out bootloader. Please help me In dmesg not find it: [ 0.000000] Booting Linux on physical CPU 0x0 [ 0.000000] Initializin...
by pepeEL
05 Jan 2017 18:05
Forum: RaZberry
Topic: Can't update Firmware
Replies: 76
Views: 29941

Re: Can't update Firmware

I finally managed to update first the bootloader then the firmware in two steps. This is how I did it: 1: Fresh start with the razberry-2.2.2-rpi3.img. (from here http://razberry.z-wave.me/z-way-server/) 2: Some messing around trying to login. Unclear why I finally managed... 3: Cleaned my browser ...
by pepeEL
05 Jan 2017 18:02
Forum: RaZberry
Topic: Razberry FW 5.16-not working my Zwave-Go back to 5.04
Replies: 3
Views: 1682

Razberry FW 5.16-not working my Zwave-Go back to 5.04

Hi I am begginer and i need help. Today i install on microSD image this: razberry-2.2.2-rpi3.img. (from here http://razberry.z-wave.me/z-way-server/) Then update FW to version 5.16 but without bootloader to version 8aaa Now my razberry not working. On my Domoticz system Home Automation it not workin...