Search found 59 matches

by piet66
02 Apr 2018 11:58
Forum: Discussions in English
Topic: Did z-way factory reset my Philio PAN08?
Replies: 5
Views: 1346

Re: Did z-way factory reset my Philio PAN08?

That's completely impossible.
Device is mounted closed in the wall without any physical switch. It is only accessed via Z-Way.
by piet66
01 Apr 2018 22:04
Forum: Discussions in English
Topic: Did z-way factory reset my Philio PAN08?
Replies: 5
Views: 1346

Re: Did z-way factory reset my Philio PAN08?

Hi,
I had the same case with a Qubino Double Relay Switch some time ago. What I don't understand: why should the device do a reset on poor connection?
by piet66
25 Mar 2018 14:59
Forum: Diskussion in Deutsch
Topic: Software Update Razberry/UZB und Popp Gateway Version 2.3.7
Replies: 18
Views: 8764

Plain Association nicht löschbar

Auch in 2.3.7 ist ein Plain Association nicht löschbar. Der Button im UI fehlt immer noch.
by piet66
24 Mar 2018 14:56
Forum: Diskussion in Deutsch
Topic: Software Update Razberry/UZB und Popp Gateway Version 2.3.7
Replies: 18
Views: 8764

Hank Smart Plug

Laut Changelog habt Ihr Hank Smart Plug hinzugefügt. Ich weiss nicht genau, was das bedeutet. Jedenfalls finde ich es nicht. Wo ist es? In postfix.json nicht.
by piet66
24 Mar 2018 11:24
Forum: Diskussion in Deutsch
Topic: Software Update Razberry/UZB und Popp Gateway Version 2.3.7
Replies: 18
Views: 8764

Notifications Problem nach wie vor ungelöst

Die Anzeige von Notifications im UI ist durch eine Maximalzahl der Meldungen begrenzt. Bei hohem Meldungsaufkommen beträgt der angezeigte Zeitraum nur wenige Stunden, Bei mir ca 5 Stunden. Das bedeutet, dass ich zweimal in der Nacht aufstehen muss, wenn ich Fehlermeldungen kontrollieren will. Das is...
by piet66
24 Mar 2018 11:09
Forum: Diskussion in Deutsch
Topic: Software Update Razberry/UZB und Popp Gateway Version 2.3.7
Replies: 18
Views: 8764

Inhalt von .syscommands wird nicht übernommen

Bei der Installation von 2.3.7 wird der Inhalt von .syscommands nicht übernommen. Bei der Installation der Vorgängerversion ging es nach meiner Erinnerung.
by piet66
24 Feb 2018 12:57
Forum: Discussions in English
Topic: Works well but unreliable
Replies: 12
Views: 2886

User reset to factory defaults Z-Wave device ID: 14

Since my last post in this thread I made the ZWave network tighter by adding more ZWave+ devices to minimize the likelihood of' dead' devices. But now I again have such a case. In notifications I found a message which I have never seen before: User reset to factory defaults Z-Wave device ID: 14 And ...
by piet66
24 Jan 2018 10:54
Forum: Discussions in English
Topic: Works well but unreliable
Replies: 12
Views: 2886

Re: Works well but unreliable

I have only 23 physical devices yet. So I don't think that dividing a network will help much.
by piet66
23 Jan 2018 18:56
Forum: Discussions in English
Topic: Works well but unreliable
Replies: 12
Views: 2886

Re: Works well but unreliable

Hi,
similar problems here.
Since some months after installing V2.3.6 I got several times 'dead' devices which I had to include again. At first I thought of defective devices, but in the meantime I suspect ZWay. I agree with you, the current software cannot be recommended for critical applications.
by piet66
19 Jan 2018 13:19
Forum: Discussions in English
Topic: color picking in module.json
Replies: 0
Views: 814

color picking in module.json

Hi, writing a new module I want to include color picking. According to alpaca documentation http://www.alpacajs.org/docs/fields/color.html there's such a possibility which in my understanding doesn't need any additional installation. But I don't get it run. Is it not possible in ZWay or can anybody ...