Search found 66 matches

by rafale77
27 Mar 2020 02:59
Forum: Discussions in English
Topic: NEO coolcam PowerPlug
Replies: 10
Views: 135

Re: NEO coolcam PowerPlug

On not being 100% interviewed: Some will be that way by design. I have the example of the aeotec Smartdimmer 6 Which when included without security shows instances 0,1 and 2 with all being dimmer and 2 having a color control. Which is not documented and strange and it would only miss a couple of com...
by rafale77
26 Mar 2020 21:01
Forum: Discussions in English
Topic: NEO coolcam PowerPlug
Replies: 10
Views: 135

Re: NEO coolcam PowerPlug

By default, Always default to include all devices securely. Most devices will respond and say they don't support security and zway will proceed without. Only some weird devices will fail that way and is why there is a no security option. Only vera has some weirdness about failing security even on no...
by rafale77
26 Mar 2020 16:18
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 38
Views: 25281

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

I am starting to suspect that these problems are caused by bad packets on the zwave network caused by either noise or retransmission/collisions. I have significantly decreased background noise on my network so I will see if this goes away.
by rafale77
25 Mar 2020 18:26
Forum: Discussions in English
Topic: NEO coolcam PowerPlug
Replies: 10
Views: 135

Re: NEO coolcam PowerPlug

Well not completing interview is not a problem on z-way. The device will work just fine. Here it is not completing because you included insecurely. You can clearly see from your screenshot that the one failing command class is the S2 Security...
by rafale77
25 Mar 2020 18:07
Forum: Discussions in English
Topic: NEO coolcam PowerPlug
Replies: 10
Views: 135

Re: NEO coolcam PowerPlug

If you are the same cokeman as on the vera forum and if you are moving your network from a vera, the problem here seems like the S2 security which you cannot interview because the vera never included the device securely... since it does not support S2 security. This is one of the rare case where you...
by rafale77
24 Mar 2020 03:08
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 38
Views: 25281

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

I just had this sporadic command class show up again today on one of my non secure devices. Unfortunately I have no idea when it occurred so I can't find the logs for it. The time range could be very long. For me it shows up on completely random devices. Sensors, light switches, dimmers. A forced re...
by rafale77
17 Mar 2020 05:51
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 88
Views: 45894

Re: Z-way server goes down spontaneously

I am watching for memory leaks very very closely and have not seen any in over a week. I am pounding the zway http but not with XML so this may not help.
by rafale77
17 Mar 2020 05:08
Forum: Discussions in English
Topic: Z-way server goes down spontaneously
Replies: 88
Views: 45894

Re: Z-way server goes down spontaneously

Is it unique the the raspberry?
I am polling the zway API pretty intensively with a a large network and have not observed this problem on ubuntu x64.
by rafale77
12 Mar 2020 20:00
Forum: Discussions in English
Topic: Interview errors for ThermostatSetPoint Command Class with both GoControl thermostat and alarm.com thermostat
Replies: 12
Views: 7102

Re: Interview errors for ThermostatSetPoint Command Class with both GoControl thermostat and alarm.com thermostat

I will just be speculating a little here based one what I am reading from my thermostat's manual which is a different brand and model altogether (Remotec ZTS-500) and Z-way's manual appendix on command classes that Z-way's implementation for a lot of these thermostat command classes are much too res...
by rafale77
12 Mar 2020 03:54
Forum: Discussions in English
Topic: SmartHomeUI and ExpertUI suggestions
Replies: 9
Views: 5334

Re: SmartHomeUI and ExpertUI suggestions

3. This is the problem. I cannot event set a trap event because the plugin sees no vDev at all. When I go to select a device to trap on. I get nothing. You should check what the device is sending to Z-Way. Does it ever send something ? My first two issues were addressed so I will focus on the last ...