Search found 31 matches

by rafale77
27 Jul 2018 04:14
Forum: Discussions in English
Topic: Can't update apps
Replies: 7
Views: 1843

Can't update apps

I see this in the log when I try to update an app in the smart home UI And I get an error that it cannot download the update. I can however delete apps. I was suspecting that I had some folder permission issues. [2018-07-26 18:08:11.333] [core] Installing app MailNotifier ... [2018-07-26 18:08:11.33...
by rafale77
27 Jul 2018 03:02
Forum: Discussions in English
Topic: UZB Firmware Update from 5.07 to 5.27 fails
Replies: 44
Views: 14493

Re: UZB Firmware Update from 5.07 to 5.27 fails

I am getting this strange error regardless of bootloader or firmware upgrade attempt "Unable to update data. /ZWave.zway/ZMEBootloaderUpgrade" "Unable to update data. /ZWave.zway/ZMEFirmwareUpgrade" I tailed the logs and found nothing there when these error occur. tail -f /var/log/z-way-server.log I...
by rafale77
13 Jul 2018 18:09
Forum: Discussions in English
Topic: UZB Firmware Update from 5.07 to 5.27 fails
Replies: 44
Views: 14493

Re: UZB Firmware Update from 5.07 to 5.27 fails

This is odd. Maybe the region change I forced through the URL is now causing a different error. Still no answer from PoltoS? Why are we having this problem?
by rafale77
08 Jul 2018 18:08
Forum: Discussions in English
Topic: UZB Firmware Update from 5.07 to 5.27 fails
Replies: 44
Views: 14493

Re: UZB Firmware Update from 5.07 to 5.27 fails

I am now running 3.0.0 RC 15 and I get this error whenever I try to run the 5.07 to 5.27 upgrade on the UZB:
"Unable to update data. /ZWave.zway/ZMEFirmwareUpgrade"
by rafale77
06 Jul 2018 19:22
Forum: Discussions in English
Topic: UZB1 set itself to EU upon firmware update and can't set back to US
Replies: 2
Views: 885

Re: UZB1 set itself to EU upon firmware update and can't set back to US

This worked thank you! The controller returned "null" and I had to reboot the pi afterwards. Resetting the API didn't do anything.
by rafale77
06 Jul 2018 00:11
Forum: Discussions in English
Topic: UZB1 set itself to EU upon firmware update and can't set back to US
Replies: 2
Views: 885

UZB1 set itself to EU upon firmware update and can't set back to US

As title says: Got a US UZB1 and upgraded firmware from 5.05 to 5.07. I see in the release logs here https://z-wave.me/support/uzbrazberry-firmwares/ that this must be a known problem which was fixed on 5.22 but the problem is how do I set it back to US? It is not even an option on Zway (3.0.0 RC) a...
by rafale77
05 Jul 2018 22:25
Forum: Discussions in English
Topic: UZB Firmware Update from 5.07 to 5.27 fails
Replies: 44
Views: 14493

Re: UZB Firmware Update from 5.07 to 5.27 fails

I am having the same problem. I have a brand new UZB I just got to day. upgraded firmware and bootloaders from 5.05 to 5.07. After 5.07 got another bootloader which upgraded fine and now it will crash every time I try to upgrade to 5.27. One more thing too: The region frequency somehow changed from ...
by rafale77
26 Jun 2018 03:35
Forum: Discussions in English
Topic: Zway not starting on ubuntu
Replies: 8
Views: 2528

Re: Zway not starting on ubuntu

I figured it out by installing one by one each missing armhf (32bit) library on my arm64 Ubuntu. It was not too bad but I wish it was better documented. On arm platform (rasberry Pi) zway is only available on 32bit. This was on a pine64 with Armbian running on top of 64bit Ubuntu 18.04. The librarie...
by rafale77
26 Jun 2018 00:40
Forum: Discussions in English
Topic: Zway not starting on ubuntu
Replies: 8
Views: 2528

Re: Zway not starting on ubuntu

Unfortunately the raspberry pi version I downloaded shows up as arm32. (Raspberrypixtool) I used the Ubuntu version because my OS/kernel is Ubuntu/Debian based. Are there multiple version of the raspberry pi?
by rafale77
25 Jun 2018 10:30
Forum: Discussions in English
Topic: Zway not starting on ubuntu
Replies: 8
Views: 2528

Re: Zway not starting on ubuntu

When I run the command you gave I get this: z-way-server: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked, interpreter /lib64/ld-linux-x86-64.so.2, for GNU/Linux 2.6.24, BuildID[sha1]=8ab3ac21a700ca8f677748d070debcb77b7062a5, not stripped /bin/ls: ELF 64-bit LSB shared object...