Z-Way v3.0.0 Release

Official announcements from Z-Wave.Me team. Check this forum to get information about new releases and bug fixes.
Clubber2000
Posts: 3
Joined: 11 Aug 2019 01:05

Re: Z-Way v3.0.0 Release

Post by Clubber2000 » 11 Aug 2019 01:17

I followed the instructions from https://z-wave.me/z-way-v3-0-0/ and its seemed to work. Update to 3.0.0 and all the settings and devives are still there.
But today I recognized two disturbing things:
1) I did not get push messages on my mobile phones, when the security system is triggered like with the old version. The mobile app support app seems to be corrupted. You cannot deinstall, reset or update it.
2) I cannot install any app from the zway server. "Unable to download app"

You somebody please try and help.

I decided to build an absolute new clean system on a different sd card with a new installation. Just to find out if the error is in my updated system. But also in the fresh installed but empty smart home central it is not allowed to install apps.
Do you have temporary server problems?

User avatar
PoltoS
Posts: 4846
Joined: 26 Jan 2011 19:36

Re: Z-Way v3.0.0 Release

Post by PoltoS » 11 Aug 2019 11:17

Are you in stretch or on buster?

alky
Posts: 1
Joined: 05 Mar 2019 23:18

Re: Z-Way v3.0.0 Release

Post by alky » 11 Aug 2019 13:20

nkraus wrote:
06 Aug 2019 06:36
The only problem i have is, that after upgrade to 3.0.0 my UZB-stick is blinking blue all the time. It looks like everything is working fine, but the blinking is absolute disturbing
Yes also for me, flashing light very often. It wasn't like that before.

Clubber2000
Posts: 3
Joined: 11 Aug 2019 01:05

Re: Z-Way v3.0.0 Release

Post by Clubber2000 » 11 Aug 2019 14:34

PoltoS wrote:
11 Aug 2019 11:17
Are you in stretch or on buster?
Thenks for answering. I thought both installations are running on stretch, but I checked and the result is:

1) My running Version is still on Jessie
2) The new clean test system runs on Buster

Both are not working 100% (problems with messaging, app installation and so on)

I will try to follow the update process again descibed here:

https://z-wave.me/z-way-v3-0-0/

Clubber2000
Posts: 3
Joined: 11 Aug 2019 01:05

Re: Z-Way v3.0.0 Release

Post by Clubber2000 » 11 Aug 2019 16:27

You were right. Thanks a lot. The Raspian version was the wrong on. Now installing of apps works again.

Minux
Posts: 29
Joined: 26 Oct 2014 13:06

Re: Z-Way v3.0.0 Release

Post by Minux » 13 Aug 2019 20:09

Hello do you know why the expert page target build.js script. This lib is missing.

GET http://xx.xx.xx.xx:8083/expert/app/js/build.js net::ERR_ABORTED 404 (Not Found)

thanks for your help.

User avatar
PoltoS
Posts: 4846
Joined: 26 Jan 2011 19:36

Re: Z-Way v3.0.0 Release

Post by PoltoS » 14 Aug 2019 04:29

Should be present. Please check the folder. May be you deleted the UI?

Minux
Posts: 29
Joined: 26 Oct 2014 13:06

Re: Z-Way v3.0.0 Release

Post by Minux » 14 Aug 2019 23:29

the file ( build.js ) is not present in the folder. i don't know how i could have delete it. Maybe :)

Where i can find it? on github ?
Thanks

AlesKO
Posts: 15
Joined: 24 Nov 2016 09:58

Re: Z-Way v3.0.0 Release

Post by AlesKO » 15 Aug 2019 14:35

Upgraded to 3.0.0. few weeks ago and all worked fine.
Today I noticed in Z-way web browse that firmware version v2.3.8.
So I started suggested firmware upgrade.

Procedure did not finish within an hour - freeze at around 80% .

From that moment I can not login to Z-way browser app. After typing my user and pwd it catches itself in some kind of loop continuously trying to log in..

Server works fine and I can even control it from POPP mobile aplication. Just Z-Way is not working. Not from Raspberry PI not from my local network computer. And YES, I cleaned history and cookies.

Please help.
Alex

User avatar
PoltoS
Posts: 4846
Joined: 26 Jan 2011 19:36

Re: Z-Way v3.0.0 Release

Post by PoltoS » 16 Aug 2019 11:01

You upgraded from v3.0.0 to v2.3.8? Can you go back using the Debian package like you did before?

We will hide this "downgrade" option. Thanks for noticing it.

Post Reply