Server has not completely started yet

Discussions about Z-Way software and Z-Wave technology in general
ztester
Posts: 1
Joined: 07 Apr 2012 01:51

Same issue here

Post by ztester » 24 Feb 2012 09:56

Hi Catman,

Did you get your problem fixed?

I am just using my z products for the first time and trying to get this set up, but I am getting the same error message as you. Also, like you, I don't know how I can identify the correct port number to set?

Would love to get this set up ASAP!!

thanks......actually I figured it out, but I am now struggling with getting the devices aligned!!

User avatar
PoltoS
Posts: 5061
Joined: 26 Jan 2011 19:36

More info would help

Post by PoltoS » 24 Feb 2012 09:56

Please, write us the OS you are using and the stick manufacturer.

To locate the correct port use dmesg just after plugging the stick on Unix like systems (OS X, Linux, FreeBSD).

On Windows unplug, look at the list of ports and plug in back to see new;y added item.

pssara
Posts: 10
Joined: 01 Jun 2012 21:22

Same issue, however I am sure about the port and the usb stick

Post by pssara » 24 Feb 2012 09:56

Hi I am using the Aeon-Labs USB Z-Stick for several months. Today, after being offline for ~30h, I am getting this error. I am sure about the linux port, but in order to be 100% sure, I also connected to windows. Maybe it is a problem from your side?

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Same problem here

Post by pz1 » 24 Feb 2012 09:56

Since yesterday I got this problem on my Synology box. So moved the Aeon-Labs USB Z-Stick to the PC where I encounter the same problem.
Since 29-12-2016 I am no longer a moderator for this forum

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

The problem still persists

Post by pz1 » 24 Feb 2012 09:56

The problem still persists for me
Since 29-12-2016 I am no longer a moderator for this forum

User avatar
PoltoS
Posts: 5061
Joined: 26 Jan 2011 19:36

Fixed

Post by PoltoS » 24 Feb 2012 09:56

We apologize. It was unattended update of server software by security auto update ;) It took us many hours to guess what have changed in new version to fix the problem.

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Thanks

Post by pz1 » 24 Feb 2012 09:56

Thanks, it is working again. Because I had been working on my Synology, which runs the connector, I thouhgt for quite a while that I caused the problem on my side. I am happy I can point to you ;)
I understand what you have gone through. I have had things on servers for almost twenty years, and I know that others can do nasty things.
Since 29-12-2016 I am no longer a moderator for this forum

User avatar
PoltoS
Posts: 5061
Joined: 26 Jan 2011 19:36

Thanks for your understanding

Post by PoltoS » 24 Feb 2012 09:56

We are doing our best to provide free Z-Wave cloud service and attract more users to Z-Wave technology. But we also make mistakes ;)

pvdspek
Posts: 20
Joined: 17 Jun 2011 11:52

Unfixed? ;-)

Post by pvdspek » 24 Feb 2012 09:56

Hi,

After having experienced the same problem of the "Sorry, server has not completely restarted yet"-problem for 3 days, I was able to login again yesterday.

However, today the same problem seems to have retuned. I can't login and what's worse, my climate schedules don't function again, so the heating isn't turned on like it should...

This dependence quite a big disadvantage of cloud-based solutions. Don't get me wrong, I REALLY appreciate your big efford to keep this service running as best as you can, and I do understand 99,99% uptime is impossible, but I think home automation (especially heating) should just work without having to worry about downtime.

Thanks,
Pepijn.

User avatar
PoltoS
Posts: 5061
Joined: 26 Jan 2011 19:36

Your port seems to be wrong

Post by PoltoS » 24 Feb 2012 09:56

Since your instance crashes before starting, we assume you use a wrong port (like loopback port in Windows).

As for reliability, we also believe that important tasks like heating should be done locally and cloud is not the best solution. Not only our failures affect the reliability but also our/your/intermediate operators.

But anyway, this is a FREE service that helps you to invest in h/w before paying a lot for the controller s/w.

We will continue to improve reliability of Z-Cloud.

Post Reply