z-wave.me motor control - Reaction on opposite Button

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
x4711
Posts: 2
Joined: 09 May 2012 22:35

z-wave.me motor control - Reaction on opposite Button

Post by x4711 » 09 May 2012 23:00

With parameter 8 set to 0 (the default) the reaction when hitting
the opposite button when motor is moving is set to "stop" - and
this works well.

But when I send an Basic on/off Command, it stops and moves
in the reverse direction. Therefore, if I associate the motor control
to a (e.g. zwave.me) wall controller, hitting the the opposite button on the
wall controller "stops and start moving into the reverse direction",
regardless the settings on parameter 8.

Is there another parameter to change this behavior - otherwise i would think
it a bug.

The original DÜWI Firmware stops on both the local buttons and on on/off Commands
if the motor is moving.

Thanks
Bernhard



x4711
Posts: 2
Joined: 09 May 2012 22:35

I found the solution (see

Post by x4711 » 09 May 2012 23:00

I found the solution (see http://www.pepper1.net/zwavedb/device/143).

Setting parameter 8 to 2 do the job. There is a Version 1.6 of the Firmware -
the manual on en.z-wave.me is for version 1.5.
So it would be nice if you update the manual.
Also the link to the wall controller manual is dead.

Thanks && thanks for the enhanced firmware
Bernhard



User avatar
PoltoS
Posts: 4954
Joined: 26 Jan 2011 19:36

Good that you found the solution!

Post by PoltoS » 09 May 2012 23:00

Note that the original (default) value is made to be compatible with Z-Wave certification process. Value 2 breaks it to bring better user experience.

Thanks for your comments, we will update the manual soon.

Post Reply