[Solved] My first system

Discussions about Z-Way software and Z-Wave technology in general
cpighin
Posts: 64
Joined: 04 Mar 2015 18:21
Location: Ciampino (RM)

Re: [Solved] My first system

Post by cpighin » 20 May 2015 12:25

:) Andrea,

as you asked me with PM, I did the following in order to have a small log that contains the time of restart of the z-way server.

1035 - I have verified that the interface HA warnings were always 3, whose last with Timestamp: 17/05/15-19: 01
1038 - I switched off the z-way server
1043 - I renamed the file z-way-server.log in z-way-server.log.201505201043
1046 - I started the server z-way
1048 - I waited a few tens of seconds and have exported the new file z-way-server.log here attached
1054 - I checked again in HA UI and warnings were still the usual.
In Preferences > Automation I did not find any additional modules.
The folder AutoOffSmart, with its 2 files, was in the path /opt/z-way-server/automation/userModules.

Claudio :)
Attachments
z-way-server.log.zip
(38.68 KiB) Downloaded 92 times

cpighin
Posts: 64
Joined: 04 Mar 2015 18:21
Location: Ciampino (RM)

Re: [Solved] My first system

Post by cpighin » 22 May 2015 12:07

:) Update on warnings

This morning the HA interface provided 5 warnings: the three already known and 2 new as follows:

Code: Select all

Type: core
Timestamp: 21/05/15-17:34
Message:
Can not create vDev based on 2-0-48: TypeError: Cannot read property 'get' of undefined

Code: Select all

Type: core
Timestamp: 22/05/15-10:04
Message:
Can not create vDev based on 2-0-48: TypeError: Cannot read property 'get' of undefined
I think that it is the same error that has occurred already in the past days, but an expert may contradict me.

I enclose an extract from the file /var/log/z-way-server.log on actions logged with timestamp 22/05/15-10:04

Claudio :)
Attachments
z-way-server.log.201505221004.zip
(36.18 KiB) Downloaded 85 times

Post Reply